Auto-install success-then failure

I can’t find my Rockbox! I used the auto installer (Complete Installation) and when it asked for the original .bin file which I had already installed on the Fuze as per directions, it was found and then app completed itself successfully! However, when I ejected the Fuze from PC and allowed it to reboot I could not find Rockbox no matter how many times I tried. I tried the regular way and I tried holding down the ‘left’ button when I payday loans no credit checkpressed power. I installed it two more times, going through the same procedure, each time successfully. I have the latest firmware update: 2:03:33. Oh incidentally, when I looked on the Fuze Info file, it said firmware 2:03:33, not 2:03: 31 as the forum says it should read. I ejected the Fuze from PC the correct way, although the Fuze still said “Connected” even though popup box said I could now safely eject Fuze. Maybe I should have just shut down the computer, b/c the eject app on the pc isn’t working properly. HMM.

Where the heck is my Rockbox? Can you help me?

You might ask at