audiobooks on clip+ 8 not recognized by Windows Media player

The clip works great with multiple books loaded but Windows Media Player says it’s empty. It’s been working fine for about 1 year so this is a new glitch. This makes it difficult to delete books when finished or to see how much space is left. I know there is a method on the clip itself independent of the computer to delete files but I’d love to understand what happened and if there’s a fix. Thoughts?

Thanks

Settings->USB Mode: try both MTP and MSC to see if you can find the files.  When you’re in one mode, you can only see the files copied in that mode.  If you leave it on AutoDetect (the default setting), there’s no telling which it will decide to connect at.  It’s a good idea to choose one mode and stay with it.

roppel wrote:

The clip works great with multiple books loaded but Windows Media Player says it’s empty. It’s been working fine for about 1 year so this is a new glitch. This makes it difficult to delete books when finished or to see how much space is left. I know there is a method on the clip itself independent of the computer to delete files but I’d love to understand what happened and if there’s a fix. Thoughts?

 

Thanks

Navigate to the folders/files you want to delete in Windows Explorer. Highlight them and press the DELETE button on your keyboard. Gone! What’s so difficult about this? It took me longer to type this than it does to do it.

You can also right-click on the device (in Explorer) and select Properties. This will tell you (and also show you in a pie graph) how much space is used and how much is available.

Don’t make life more complicaed than it already is. Leave WMP out of the equation whenever possible.