'audible' '.aa' files: how to 'activate' device ?

I downloaded my first ‘audible’ book from Amazon today: specifically to test my new Clip Jam.

I was able to transfer the file with no issues and the file appears correctly in the ‘audiobooks’ menu options.

When I click to play however: The Clip Jam flashes up the following message for a second or two:

“Please activate your device to play this title

And then goes to the player screen: but the cursor just stays at 00:00 and the file cannot be played.

How do I ‘activate my device’ in order to play the (DRM-protected…) ‘aa’ file ?

I happened to have transfered the ‘.aa’ file using a Linux (Mint 13) machine , rather than Windows or Mac - I wonder if I need to use Windows Media Player or something to do something to the file before it will play ?

Thanks,

John

You have to activate the device in the audible manager before you can use it to listen to Audible content. The audible manager is a windows only application so you will need a Windows machine to active the Jam with the Audible service. 

Thanks for this - just tried installing ‘Audible Manager’ for MacOS  - and it seems Audible (Amazon) have pulled this download from their webpage - saying:

Mac users using iTunes do not need to download any additional software.
Audible files will download directly into iTunes.

I tried dragging and dropping the file from the iTunes window itself to the Clip Jam folder - this copies the ‘.aa’ file just fine - but the same message pops up  on the Clip when I try and play it.

I checked the original ‘.aa’ file (with ‘shasum’) before I imported into iTunes and after I dragged-dropped to Clip - same checksum.

So the file hasn’t been modified in any way, and (apparently) no other communication between the Mac (via iTunes or otherwise) and Clip took place to ‘activate it’.

So I think Audible have left Mac Users high and dry unless they are using pure Mac/Ipod combination.

I have access to a Windows Machine - and this platform apparently still has the ‘Audible Manager’ software available, so I’ll give that a go.

Shame they (Amazon) didn’t create a Linux ‘Audible Manager’ while they were at it…

Thanks,

John

Just to report back that using the ‘Audible Manager’ on Windows worked - eventually.

It’s actually a bit confusing to do : I had to download and install the ‘Audible Manager’ - sign into Audible (Via that program) ; but it did not show my Library.

I then used the option to ‘upgrade’ the Audible Software: which involves it shutting down (and promising to restart) itself.

Since the program didn’t appear to restart itself -  I clicked another program the ‘Audible Update Manager’ - which noticed the Clip was plugged in and asked me to activate - I clicked ‘yes’.

After this reported back as having worked: I unplugged the Clip Jam from the PC and was able to play file .aa file (which I had already previously copied over to the Clip when it was ‘unactivated’).

The process created a new binary file called “AudibleActivation.sys” on my Clip - and this seems to be the magic ingredient it needs.

I’ll take up the issue with nothing showing up my Audible Library with Audible themselves - but I think I should still be able to use the Web-Based front-end to download the .aa files as before - but they will (probably) just work now that the device has the special file.

Thanks again for the support on this.

Once the Jam has been activated it does not need to be done again. You can download the .aa files and drag and drop them to the Jam and they will work. If you ever format the jam the Licence file will be gone so in that case you would need to activate it again. 

Is there a workaround? We don’t have a PC (we have a MacBook). A firmware update that would run on a Mac and address the activation issue would fit the bill. Thanks!

1 Like

2021 here and ran into this issue with my SanDisk Clip Jam. Solution is to download the AudibleSync app – https://help.audible.com/s/article/what-is-the-audiblesync-app?language=en_US
Install it (trust that it’s actually installing, the load screen gives no indication but it will finish installing in about 5 min), sign in, plug in your device, select it on the left hand side, click activate in the upper right, sign in again, and boom you’re done!

Hopefully that saves everyone else from having to contact support like I did.