I tried using “ANY VIDEO CONVERTER” to convert the video for MP4 but it still doesn’t show up on the fuze…Any ideas?? TY

It doesn’t work.

Use the Sandisk-provided Media Converter. 

Converting to a .mp4 file isn’t what the Fuze needs. It needs a type of Mpeg-4 file, with an .avi file extension. Rather than worry about the specifics, it’s probably easier to just use the SanDisk Media Converter application that was designed for this.

Mpeg-4 ≠ .mp4 (it’s my rant of the day, sorry). 

The Sandisk-provided Media Converter shuts down my “Windows Media Center” in vista…any ideas?? I’ve seen people in the forums talking about “any video converter” and “Movkit” …Do these work and what are the settings… Thank You for your time…

@ct63376 wrote:
The Sandisk-provided Media Converter shuts down my “Windows Media Center” in vista…any ideas??

Does that to me as well so I can’t use it.

I have WMC as well and when I load SMC my media center can’t detect my TV card.  Isn’t there another program out there that will work with WMC, or does anyone know what in SMC causes this?

Thanks In Advance

SMC is about the biggest piece of junk. . . I have been on the phone with Sansa support twice now and have yet to receive a solution that works.  Now they are attempting to send me an older version of SMC to my email since the newest version of SMC won’t detect my Fuze.  The technician tells me, “We don’t encounter problems like this too often.”  Really?!  Have they seen the forums?!

I have tried Any video converter, and I even tried using all the specifications from the video that came with the Fuze, but my Fuze tells me that it doesn’t support that format.

It’s really great that I can have videos on my Fuze, but it would be even better if I actually had a way to get them on there.

then try upload it somewhere so we can try it too…

The latest release of SMC fixed the Vista Media center problem. Check if you are using the latest version.