ALWAYS crashes when attempting to transfer files. : ((

 Well the “Playlist Problem” turned out to not be a problem at all.

 But as if to compensate, there is a new problem. The Clip Sport crashes every time that I attempt to load files on it. If I want to transfer let’s say ten files, it’s not a problem, but if I  transfer even a mere hundred megabytes, then the Sport will crash, EVERY TIME.

 I formatted the player via its onboard function, and using Windows Explorer, and I used the onboard Restore function. I looked for some sort of solution in the manual and in the Knowledge Base and I googled for it too. I tried transferring different groups of files, and I rebooted the computer many times. I rebooted the Clip Sport many times also. No luck.

 ALL of these files, by the way, had no trouble being accommodated by my Clip+. The Clip Sport, however, won’t accept them.

 Can anyone think of any reason this might be so?

 I’m using Windows XP SP3 (because it’s the devil I know… and love!)

 Thanks in advance!

First of all, I would try to check first if it’s a PC/OS problem, which is unlikely. Try to use another computer. If it’s still the same thing, then check if there’s a firmware update available too. 

 Thank you for the reply!

 I have found that certain cable/port combinations will allow me to successfully transfer files but cable/port combination that works once might not work the next time.

I didn’t have anything like this problem with my Sansa Clip+'s so I kinda don’t think that this is an OS/PC problem.

 I installed the new firmware update and it had no effect.