8Gb Fuze - Battery low after full charge

Hi all,

I’ve had my Fuze for about 3 months and have had no problems with it until now.  I had it connected to my PC last night for about an hour and a half while I was moving songs around, so the Fuze got a charge top up and was full when I finished. Today I’ve been using it and after about 3 songs it just cut out saying ‘Battery too low System shutdown’, now when I turn it on it shows the splash screen then shuts down.  Any thoughts on this?

 

I’m running latest firmware.

 

Often my Fuze will finish charging and I’ll leave it connected to the PC while I’m still working on songs, does this affect the battery at all?

I had a very similar problem but only once and it was COLD out and I had my fuze in my backpack just before I turned it on, not inside under my coat which I have done since then. 

Could this have been your problem? The type of battery the fuze uses REALLY doesn’t like the cold!

Message Edited by bobletteross on 03-11-2009 06:58 PM

Lol, I’ll try to remember that, but no, I’m in a climate controlled office building, and it’s 28deg C outside.

@rock84 wrote:

Hi all,

I’ve had my Fuze for about 3 months and have had no problems with it until now.  I had it connected to my PC last night for about an hour and a half while I was moving songs around, so the Fuze got a charge top up and was full when I finished. Today I’ve been using it and after about 3 songs it just cut out saying ‘Battery too low System shutdown’, now when I turn it on it shows the splash screen then shuts down.  Any thoughts on this?

 

I’m running latest firmware.

 

Often my Fuze will finish charging and I’ll leave it connected to the PC while I’m still working on songs, does this affect the battery at all?

How full was it? If it was 100% full. Slide the power button up and hold it for 15-20 seconds. Then try and start it up again.