Windows Media Player

Well, I’m back again with a situation I don’t know what to do about…(Windows XP)  Sansa Fuze, when I downloaded voice recording of lectures, a dialog box would appear asking what I wanted to do…I chose open with Windows Media Player.  It would open, I would choose to copy the recording.  WMedia Player would open…for some unknown reason I clicked the SYNC feature and screwed up the works.  All my pictures began to download into WMPlayer.  I’m a photographer…with a lot of photos.  I just kept deleting.  It was still downloading pictures when I decided to close it.  Now when I connect my Fuze, the dialog box appears but the option to open with WMPlayer is not there.  My choice is Sync digital media files to this device using Windows Media Player.  But when I copy the file to my computer WMPlayer does not open.  How can I remove the Sync feature I clicked on?


I did a system restore. Now, everytime I connect the Fuze, Windows Media Players starts downloading all my pictures and music to the Fuze.  I think I have really screwed things up. I should never have clicked on the SYNC button. How do I go about undoing what I have done.  I just want to be able to download my voice recordings and burn to a disc.  That was the reason I bought the device. 

Message Edited by pho2cats on 03-27-2009 10:13 PM

I did a system restore, now everytime I connect my Fuze to the computer. Windows Media Player downloads all my pictures and music on to the Fuze.  What have I done,   How can I correct this problem. 

Message Edited by pho2cats on 03-27-2009 10:05 PM

Ok, Well, I am not sure if I am reading what you wrote correctly…but I think what you are saying is that windows media player is automatically downloading all your media files onto your fuze. If that is the case, this is an easy fix. Connect your fuze, open windows media player. Stop Sync. On the left where it lists your library etc etc on the bottom should be your fuze. Right click on Sansa Fuze. Choose Set Up Sync… option. A little window pops up. On the top of the window there is a box that says Sync this device automatically. UNCLICK IT. that will stop windows from automatically syncing all yer media!!

But I am sorry to say I cannot help you with uploading voice recordings off the fuze onto windows…that I have not figured out :slight_smile:

hope this helps you out…

Once again, I am amazed how knowledgeable you folks are.  That did it.  Thank you!

My question is this.  I unclicked the box and my Sansa Fuze manually syncs (which I do like).  I don’t have to save any playlists, etc., and can add files as I want them.  But the strangest thing now is - how do I go back to automatically syncing (if I want to)?  The box w/the automatically sync is now gone and says this player syncs with another library.  Any help w/this?