Volume Setting Option Not Showing Up

Hi I just got a Brand New Sansa Fuze from PC World yesterday…For some odd reason the sound quality is rubbish, and I’ve pushed the Sansa headphones in very tight. I read on a thread here that there are Volume Settings on System Settings…It isn’t on my Fuze? Can someone tell me the exact way to change my Volume Settings please?



Please can someone help me, Because I just bought a new pair of SeinHeisser CX Headphones, and I still have the problem of low volume! Can someone help me please?

When I took the Fuze out the box I remember listening to the preloaded songs and the Volume/Quality was excellent! But when I put my songs unto the Fuze the volume was rubbish, and I have no idea what to do?

downgrade ur firmware

Message Edited by TomJensen on 05-03-2010 06:11 PM

Thankyou TOm!!! =D

Do not downgrade your firmware.  Use the “reset factory default” option and choose “rest of the world” for some reason they made some kind of absurd regulation in order to disable our ability to choose our own volume settings.  I listen to very old poor quality lectures from the early part of the century and it is impossible for me listen to many of these because they are nearly inaudible with the “normal” setting enabled.  Just be thankful we can lie to this peice of hardware because there is no GPS… I was really angry when I found out about this at first because it would force me to use outdated firmware… but of course there is a workaround for almost every peice of absurdity they throw at us including gps.  I find it very funny that they are forcing me to lie to my mp3 player.

Message Edited by Ninjava on 07-19-2010 11:09 PM

Yeah I had already figured that out, but thanks anyway =D