Unable to work from Windows browsers

I’ve bought a Sandisk Connect 32 GB wifi pendrive. I followed instructions ABSOLUTELLY, and I connected with no problems from my mobile with app.
But, I’m trying to connect from my work’s PC and I’m not success:

  1. I unplug my office LAN cable.

  2. I disconnect from my office wifi and whatever wifi

  3. I successfully connect to Sandisk Connect and PC Wifi status recognizes it. And I get a  IP address.
    At same time I connect successfully from my SAMSUNG mobile and I can see the pendrive’s directories.

  4. However in my PC I try http://www.sandisk.com/myconnect and it shows me a welcome page BUT telling in red color that “DRIVE NOT CONNECTED”, in spite of that white led blinks and that mobile is successfully connected.  If I refresh the URL then browser does not find the browser.
    I have tried Internet Explorer and Mozilla, as well as testing with all posible variations of proxy in browsers, and I have also tried  . Never success.

Please, help me.

if you are seeing that page then you are connected to the internet in some way. that page is actually a web page so you would not be able to see it if you were not connected to the internet. disconnect from the internet and you will be able to connect to the WS via wifi.   

I have done new test, strictly more carefully.

  1. I absolutely disconnect cable and whatever wifi I had connected.
  2. I connect to Sandisk Wifi and I check with IPCONFIG that no other IP address neither networks are connected.
  3. I browse to www.sandisk.connect/myconnect and get the same fail page. It means, that page is really shown by stick.
    And, ping and tracert commands failes with “general failure”.

But, the good news:

  1. I leave the browser proxy as usual in our company, it means, navigating through our proxy. Then, when I browse to I get successfully the stick page of files.  In addition, navigating to other webs (i.e google) is successfully done by browser. And ping and tracert commands worked well.

Anyway, my interpretation is that, as we have “Cisco Any Connect” product, it doesn’t allow me to navigate through external wifis (like sandisk stick) without being redirected trough company proxy…

I have tested killing “Any Connect” being administrator. However, in other PC being no Administrator, I got success as well, but I had to try several times and to unplug the cable.  Some times the files page was shown and other times it was not found.  Hum…I suspect that stick software is not completely stable…

BTW: if you set the url like an “external unit” in Windows Files Explorer then you get a view of all shelf and files and you can copy them. However, whatever file you intent to upload to stick you get the Windows’s answer “file too big for the target system of files”.

So can you imagine that we had been all how to hack snapchat account online and it is the way now to hack snapchat password.

you want to fix connections for bluetooth audio devices and wireless displays in windows 10 and then still you are facing some technical issue regarding bluetooth connectivity then you have seen my online tutorial, it will help you during trouble.