two files imported from iTunes

After converting my iTunes song files into mp3s, I dragged my songs from my Mac onto my Sansa Fuze drive. Two files show up on my player: one typical song file and then one empty file with a track with a period, underscore, album track number and song title. For example, ._01Rhiannon for the first track from my Fleetwood Mac greatest hits album. This second file doesn’t show up when I bring up the drive on my Mac, and I can’t delete it from the Sansa Fuze because you have to do that while the song is playing, and these files don’t play. Any advice on how to get rid of these files? Or how to avoid them when importing music in the future?

Those are just files for the mac to use. Ignore them on a PC. Yes they are invisible on the Mac.

Thanks!

Any idea how to get rid of them from my Sansa playlist?

See http://guyscharf.wordpress.com/mp3-on-macintosh/ for info on how to deal with the “AppleDouble” (._*) files.

Thanks Guy,

I got this mp3 player for Christmas, got on a train to head back home, and thanks to you and my Broadband connection, I’ve got the thing up and running with as much music as it will hold (excepting the 200 GB free as you recommend) and no glitches as I pull into Penn Station. KopyMac had a little trouble with some songs from soundtracks from musicals (Moulin Rouge and Chicago). Maybe the multiple artists had tags that were too complicated. But I’m down to about five AppleDoubles, so it’s manageable until I can get to a PC to delete those.

Thanks again! 

You don’t have to be playing a song to delete it. From any song list, hit the bottom button (will bring up a menu) and “Delete Song” will be an option. Then the Fuze will go brain-dead for a few minutes…so its not something you want to do a lot!

The Clean button on KopyMac should eliminate all the AppleDouble files if I understand the documentation correctly.  But I have never tried it.

I’m glad you got it working.