Storage on Sansa Clip 4GB

Recently bought 4GB Clip. Using WMP to download songs, but it only allows 123 to be loaded. Chart says this should take close to 1,000. What am I doing wrong?

What File type and bitrate are you using? Did you turn off Auto Sync in WMP? Did you format the Device to get rid of the preloaded songs? Here is what I would do if I were you.

  1. Go to Settings> Format> Yes

  2. Make sure you have the newest firmware

  3. Plug the clip in to the computer (If you get an autostart menu just close it), Open WMP then go to the Sync Tab, and click the little arrow below it, then go down on the list to your fuze, a fly out menu will pop up and in that menu you go down to Set Up Sync, and a window called Device Setup will open, At the top left corner, there is a check box that says Sync this device automatically, make sure this is unchecked.If you get a menu when you plug it in, that has to options that wants to know if you want to leave you music on, or delete it and make room for new files, make sure the Leave music on my device option is clicked. You need to be sure Auto Sync is off.

  4. If WMP autosyncs everything again (It could happen while you are trying to turn autosync off) then just format it again (Step 1)

  5. If none of that helps Check your Files if you are using a large bitrate or your files are particularly large, then you may need to convert them to something smaller.