Songs playing out of order

Not sure why this happens as I am new to Sansa, but when playing albums… songs are playing out of order. They are labeled 01 song title , 02 song title, 03song title…

Those are filenames. For song order, the Fuze looks at track numbers that are in the ID3 tags–electronic labels in mp3 files–so you need to look at those too. Your ID3 tags may be missing, messed up, or unreadable by the Fuze because they are in a different version. 

Or are the songs playing, 1, 11, 12, 2, 3, 4? They need zeroes in the track number field, like 01, 02, as they are in the filenames. Instead they may show up in Track Number as 1, 2, 3, or 1/12, 2/12, 3/12, and the Fuze reads the first digit, so 1/12 and 11/12 play in succession. 

You can look at them by opening the album with Windows Media Player and clicking Properties/Summary/Advanced. There is a field for track number. See if it’s empty or incorrect or in the 1/12 format rather than 01, 02…

Or, better, get the free program mp3tag. 

Further mp3tag instructions here.

Message Edited by Black-Rectangle on 07-17-2010 02:06 PM

I have tried changing track numbers to 01 from 1 so that track 2 doesnt wait till 19 is done etc but it still only says 1 when i click ok. I’m not sure why this is even necessary… this problem only existed for me after updating my firmware and the only thing i see difent is the stupid slot radio BS… wish i could just go back

You can certainly go back to a previous firmware version if you like; use the Search function here to find the older posts. Just type in Fuze Firmware Update.

But I don’t know what you are referriing to when you say you “click OK”? Click OK where? What are you using to edit the tags? If using MP3tag, you have to click the SAVE icon (looks like an old 3 1/2" floppy disk) to save your changes.

You can also get rid of SlotRadio by going back to Settings/System Settings/Rest Factory Settings and then making your region Rest of the World instead of USA.


has an Auto-Numbering Wizard under Tools (you have to have the tracks highlighted). Make sure they are in playing order, top to bottom, and run Auto-Numbering Wizard with Leading Zeros checked. You don’t even have to Save after that–you’re done.

BTW, if you look at the files in Windows it will still show them numbered 1, 2, 3, even if you give them leading zeroes. Don’t ask me why–it’s some Windows things. But if the track numbers are 01,02, etc. in the tags, they should play right.