Disordered songs

Hello, I have a problem with my fuze, every carpet of songs that i transfer appears totally in the wrong order. I mean that the first song is the last, for exemple with 6 songs the number six appears the first, the number 5 the second etc… The id tag is correct, it’s a problem with all the albums i copy. Someone can help me? Thanks!!!

The ID tag must be wrong. That’s how the Fuze orders things. If the tags are ID3v2.1, the Fuze can’t read them, and might be playing the files by filename. Or it might be reading the first digit of 1/12, 2/12 and playing 1, 11, 12, 2.

No need to waste time trying to figure out the specific problem.

Just standardize them to the format and numbering the Fuze likes. 

Install  mp3tag

and have it add itself to context menus. (checkbox during install)

Change the  default under Tools/Options/Tags/Mpeg to  Write ID2v2.3 ISO-8859-1 .

Right-click on the album folder, and choose mp3tag from the list to open it. It will show the files in the folder.

Highlight them all  (in correct playing order, top to bottom–you may have to click on the Track header) and under Tools, use the Auto-Numbering Wizard to Add leading zeros.  Leading zeros will give you 01, 02, 03. 

Then see if they play in order. Make sure you are changing the tags on the Fuze, not the copy on your computer.

Do that with each album before it goes on the Fuze. It takes about 5 seconds.

The only thing I can add to BR's excellent suggestion and directions is that I believe editing the tags of the files on the Fuze will only ‘stick’ if you are using MSC mode. If you use MTP mode, you’ll have to edit the tags on the computer, then transfer them to the Fuze.

It works!!! Thank you for all the help!!