somehow have jpeg listed on my clip+!!!

I will admit to not being very computer savy.  While trying to transfer music from old sandisk mp3 to pc so I could then put on new mp3+, all my jpeg photos went onto the transfer!!! I deleted them, but they show up on my playlist as “skipped” which is great.  But I only have 385 songs on, and it says I only have about 1.3GB left…are those jpegs taking up space on my clip+???

Help!!!

@chazandylan wrote:

I will admit to not being very computer savy.  While trying to transfer music from old sandisk mp3 to pc so I could then put on new mp3+, all my jpeg photos went onto the transfer!!! I deleted them, but they show up on my playlist as “skipped” which is great.  But I only have 385 songs on, and it says I only have about 1.3GB left… are those jpegs taking up space on my clip+???

Help!!!

Sure sounds like it. As the Clip or Clip+ does not support photos due to it’s screen, you might as well delete them. You’ll probably have to connect to your computer to do this. BTW, did you use WMP to ‘sync’ your music back to your new machine? Sounds like something WMP would do; it thinks you wanted to sync everthing includiing the photos. You’ll have to adjust the sync settings (in WMP) to avoid this.

If it would be a pain to erase the jpeg files one-by-one, you also could format the Clip under its settings (which will erase ALL the content files on your Clip), and then transfer another copy of your music files back to the Clip from your computer (this time without the jpeg files). 

Thanks for answering.  Yes, I used WMP…now I have re-formated the MP3 and when I start sync-ing, the jpeg files are still attached!!! I am pc stupid, and I have tried a few things but worried about screwing up my pc settings for other things.  I did go to the sync settings but did not see a way to delete the jpeg files.  Any advice?

When I click on the jpeg files to delete, there is no option to delete??? It says they are in ‘stand-by’…

@chazandylan wrote:

Thanks for answering.  Yes, I used WMP…now I have re-formated the MP3 and when I start sync-ing, the jpeg files are still attached!!! I am pc stupid, and I have tried a few things but worried about screwing up my pc settings for other things.  I did go to the sync settings but did not see a way to delete the jpeg files.  Any advice?

You have to tell WMP what content NOT to sync or it will sync everything (including the kitchen sink).

You could always just leave WMP out of the equation and drag & drop what files you want on the player from your computer using MSC mode.

@chazandylan wrote:

When I click on the jpeg files to delete, there is no option to delete??? It says they are in ‘stand-by’…

You can’t delete photos from the player using the Delete command. That function is only available for music files.

If you’re referring to trying to delete them via your computer, use Windows explorer, not Windows Media Player. Navigate to the folder where they are stored, highlight them and just press the delete key on your keyboard.

Whoooosh! All gone.

In my humble opinion, there is nothing like good old drag-and-drop for transfering music to the Clip. 

@miikerman wrote:

In my humble opinion, there is nothing like good old drag-and-drop for transfering music to the Clip. 

Me too. I prefer the control over what goes on (and doesn’t) vs. having it automatically done for me. Automatic, as evidenced by the high number of people here on the forum (and others) who have problems with ‘syncing’ often results being problematic.

Okay, like I said, computer stupid…what do you mean the MSC mode?  Also, if I could figure out how to turn OFF automatic sync to manual, that should solve the problem and I could do it the old fashion way of ‘drag and drop’?

@chazandylan wrote:

Okay, like I said, computer stupid…what do you mean the MSC mode?  Also, if I could figure out how to turn OFF automatic sync to manual, that should solve the problem and I could do it the old fashion way of ‘drag and drop’?

First, download the clip+'s manual. 

http://forums.sandisk.com/t5/Clip-Clip/Sansa-Clip-User-manual/td-p/123883

Read through it and it’ll answer some of your questions.  There’s a section on Loading Content which includes how to use WMP.   And covers drag-and-drop to the player.   If you have more questions after doing that, then post them and someone will try to help.

Okay everyon that tried to help me…enough fumbling around and I managed to turn off atuomatic and now I am successfully dragging and dropping and seem to be on the right track…Thanks for trying to help…

Have a small 2gb sandisk and upgraded to a SanDisk 4gb…is there a easy way to take music from old and a put on new?

I tried through MonkyMedia and made a mistake and got my jpeg’s included…

@chazandylan wrote:

Have a small 2gb sandisk and upgraded to a SanDisk 4gb…is there a easy way to take music from old and a put on new?

I tried through MonkyMedia and made a mistake and got my jpeg’s included…

Plug in both players.

Open a separate Windows Explorer window for each player’s Music folder side-by-side.

Select all folders from within the Music folder on the 2GB player.

Drag & drop them into the Music folder on the 4GB player.

Un-plug devices from computer.

Done.

Ah, a confluence of two factors.  Remember that the Clip+ is very similar to the Fuze platform?  WiMP may be sending your pictures to the device in an automatic synchronization.

Hey, this is easier to fix than you may think.  Open Windows Media Player and plug in the Clip+.  At the bottom of the sync button is a shorter section, click on this and select Set Up Sync.  Deselect All Music and All Pictures from the list.  Press the Start Sync button, and WiMP will remove all of those images automatically.  By removing the All Music selection, you can then manually decide just which music you want on your device.

While you’re at it, you can remove things like “TV shows from last week” and the like.

Bob  :smileyvery-happy:

Bob,

Oh how I wished that worked!  I am very frustrated.  When I did as you instructed, when I open the Synch Button, assuming you mean the tab at top with the little arrow, I do not have Select Set-up Sync…have looked everywhere…

And even though I have reformatted the Clip+ 4-5 times, the jpegs are still listed.  I did turn off automatic sync and manually dropped and dragged yesterday, but my player still only have 350 songs and less than half the Gb left!!!

Where oh where is the Select Sync-set-up iconj???

diane

Bob,

  Oh boy, opening drop down list and finding the Clip+ listed twice, I just kept clicking and found the Select Set-up and I had to “remove” the music and pictures icon…assume that is the same…  It is syncing right now and I think the photos are off!!!  I will let you know.

Okay that worked!!! No jpegs anywhere near my Clip+…BUT now can someone PLEASE tell my why, my 4Gb Sandisk that now just has 420 songs on it, and no skipped photos, only as 870mb left???  The only reason I bought this new mps was to get more music, like 800-1000 songs…What gives??

Well, something is there that isn’t readily visible to you.  I would format again from the Clip’s Settings (note–this will erase all content on your Clip; if you want to save something on your Clip, drag and drop it to your computer first) and then re-drag-and-drop copies of what you want from your computer over to your Clip. 

@chazandylan wrote:

Okay that worked!!! No jpegs anywhere near my Clip+…BUT now can someone PLEASE tell my why, my 4Gb Sandisk that now just has 420 songs on it, and no skipped photos, only as 870mb left???  The only reason I bought this new mps was to get more music, like 800-1000 songs…What gives??

What format and bit-rate are the song files? If you’re putting full-blown WAV files on, I’m not surprised at the low number. If you’re using .mp3 at 256, 192, or 128kbps, then as suggested you might have duplicates or more on there than you realize.

Files added in one USB mode are not visible if the player is connected in the other mode, hence the big problem with the Auto Defect setting; it can connect in either at will without your knowledge. Best to pick either MTP or MSC and stick with it.