Some playlists show empty after sync

I have the 2GB clip with latest fw, using WMP10. I set up about 20 different playlists on my daughter’s player from cds she owns. They are all wma files. Out of these 20, three of the playlists show up as empty when she tries to access them on the clip, and it goes directly to her go list. I have tried in mtp and msc modes, and formatted and started over from the beginning and the same three cds won’t sync. Any ideas on what’s going on? Thanks


I havethe same problem.  I uploaded (sync) a ton of playlists and I noticed that some playlists are empty.  I tried to reload, but it tells me that they are already in the device (sansa clip)…

I re-formated the devise (just in case there was a bug) and the empty playlists are fine now, but now I noticed that other playsts show empty now…

It is not about mp3tags or anything like that, because after I reformated the devise, others show empty (which were fine before) and vise versa.

What the hell is going on…?  I bought this player because I thought it had good reviews, and now this…?  PLEASE HELP!