scratching/electric noise between tracks on mp3s?

I was listenning to a book on MP3 this weekend during a long car drive, and when the player changed tracks, the player makes this sharp, scratchy, squeeky noise - kindof like the noise a record made when you scratched it…

What might be causing this?  Is there anything I can do to fix this?  Is it something to do with the sound settings (they’re default). 

The files are bitrate 32kbps, and because I was running it through the radio receiver the volume of the player was set to maximum and the radio volume was pretty high too (the car doesn’t have much noise reduction for highway driving).  I haven’t tested it listening at a lower volume on headphones.

/ali

I am primarily recording mp3 speech files in my own voice and playing them on my new 2GB Clip firmware 1.01.30A, msc mode (haven’t tried to duplicate problem in mtp mode), although I am listening to ripped music as well.

I noticed the same noise between tracks on my speech files, stored in Music folder.  I just listened to the end of each original file/beginning of next file:  original files do NOT have this noise.  I believe the noise is being introduced through the Clip, not from the original files nor the headphones.

I recorded the original files in Vocal Remover V1.2.4, which according to the Help menu, is based on Audacity.  I used Lame encoder V3.93 inside of Vocal Remover, don’t know whether bit rate is VBR, ABR or CBR . . . .

Original file settings:  22 KHz 24-bit.  MP3 encoded at 24-bit.  I am using Sennheiser HD515 headphones, but I tried 3 other pairs of earbuds and got the same result.

I search the entire Clip forum and the entire Sansa MP3 player Forum – the following models also had the problem: Fuze, e360, e280.

http://forums.sandisk.com/sansa/board/message?board.id=e200&message.id=2542&query.id=10061#M2542

On 9-17-2007, LagunaSansa, stated “The loud “pop” or “bang” you described is an issue that was in an old firmware. This issue has been resolved, simply update the firmware by following the instructions in the link below”.

13 months and several firmware updates later, still a problem.

Barbara

I confirm the noise between tracks. (64 kbps mp3 audiobook). Not very irritating, but still shouldn’t be there :slight_smile:

Sansa Clip 2GB hw rev. 1. with most recent, .30 firmware

Message Edited by Misiaque on 10-28-2008 11:11 PM

For some reason, a lot of audiobooks have some hiss during long pauses.  I know for a fact that some of the NetLibrary books are created from cassette copies of the book, not CDs or the original digital audio files, so this would explain the hiss.  Not sure about the source of the audiobooks you’re using but it is probably background noise from when the audio was recorded that was not reduced or eliminated.  Annoying but certainly not rare.

Steve,

I am not playing audiobooks  – they are recordings of my own voice, speech.  I can confirm that the original WAV and MP3 files on the computer do not have the noise at the end of the track.  I understand what you’re saying about digital files created from cassette tapes, but that is not the case here – there is no hiss during the track, just this loud noise at the end of the track.

I am switching to Sound Forge V5.0 to do the original WAV recording (SF gets much better fidelity than Vocal Remover), then running through Vocal Remover only to encode to MP3.  Oh, I forgot to mention earlier that I am using WMP to edit the tags.

I just did a short test of SF -->  Vocal Remover, and the noise is there at the end of the track.

Barbara

5-1-2009 update:

Still don’t know why the problem is there, but have discovered a reasonable workaround to eliminate the scratching noise at the end of the recordings of my own voice.  I make sure the original WAV file has 3 - 5 seconds of silence at the end before converting to mp3.  I am now using completely different software from products listed above, but any dig audio editor allows you to insert silence.  So far, this seems to be working.

Barbara

Message Edited by Barbara_K on 05-01-2009 03:12 PM

I have  just recived a 2GB clip and have updated to 1.01.30 from 1.01.18 and I also have as someone else described the noise that sounds like a “needle dragged across a record” at the start of each music track.

Although not on the first track of each folder.

It is not on the original mp3 as I have listened to that on my PC. I do not know if it was there with the previous firmware as I updated the firmware as soon as I plugged the player into the PC.

Bit rate 56kbps.

Does anyone else have an answer to this before I try all the possible combinations of bitrates and rippers ?

I used a program called Audio grabber to rip the music then MP3gain to standardise the audio levels. I am now downloading the Sansa Media converter to see what that does.

The ripper and audio level software method both work on a Ipod and Zen Stone without problems.

Message Edited by Bonzo on 12-30-2008 04:59 AM

Message Edited by Bonzo on 12-30-2008 05:10 AM

I just did a bit of testing and hear it too in some cases.  Not exhaustive, but seems to be:

  1. I didn’t hear it on tracks with gaps (several seconds of silence at the end of the first file).

  2. It only happens on mp3, not ogg files.

Thanks for the tip donp; I have an old PC with Linux on and will try ripping a couple of tracks there as ogg and see what happens.

I wonder if the kbps has an effect as my files are quite low - anyway to many options to try every variation of ripper, file type and quality !

Message Edited by Bonzo on 12-30-2008 08:11 AM

That seems to have done the job and I know the mp3 was a low kbps but the ogg file sounds better :smiley: