ScanDisk not being found after Copy

Twice, I have used the Apricorn software to copy my old Dell Mini (Win7) hard drive to my new 25O GB SSD. All goes well until i install my SSD into my machine. The SSD is not being recognized. Must i do so0mething to the SSD? Ive tried twice with no luck. Io even formated the disk.m Still no luck. If i plug the SSD card into a machine using the Apricorn cable, i seer the SSD, just not when the SSD is in my Mini.

thx for any thoughts.


When you plug the SSD in using the USB to SATA cable it should mount in windows explorer. Can you see all the windows files on the drive from the clone? If so the SSD would seem to be working correctly and you may have some issues or compatibility issues with the host PC. 

1 Like

Thx for the information. Im guessing you are correct. I contacted the manfacturer so I hope they can be of help.


Well, I tried 3 differnt clone copy software products. 2 from Ez and 1 from Todo. Still my SSD is not being reciogniozed at all. My computer once i install the SSD as the only hard drive dosent even see i in the bios setup. My computer only sees the SSD if it is attached using the USB/2.5 cable.

Is there anything I can check/do to my SSD to insure it is working correctly? Can thoughts would be great.


My SSD is being recognized by my Dell laptop, the bios indicates that the 240SSD isv fopind. But after the system starts up, a disk check is performed. After the check disk the screen goes blank and the boot process just stops.

Any other ideas howv to get the OS to continue to run?


Try this on another PC too. Hopefully, it’s just an incompatibility issue.

The logs are though one to read because it isn’t written in English. But were you able to find a solution to this yet? :wink:

Sorry, no solution yet. I pretty much gave up as I have tried a few solutions with no answers. Im guessing the BIOS is incorrect for the speed of the SSD, but Im not willing to mess with the BIOS.