Sansa Fuze Firmware Update 01.02.26 & 02.02.26

Because If I am in my car or at a out some place I need to add shows on the fly to my golist. my c250 does this perfectly. I’ll add my daily shows to the go list and have them play so I don’t have to pull over and select another show when I am out. OR at night time when I am upstairs I’ll be adding two or three shows to my list and plug the player into the stereo. Most of the time, it’s plugged into a stereo system not the headphones.  This is my forth SanDisk product and this is the only one that doesn’t let you move Podcasts to a go list. IF I had of known this before hand I would never have bought it, and if SanDisk does this with any of its future products too. that it, THIS IS MY LAST SANDISK PRODUCT. It’s stupid that I have to rename the Genres for all my podcasts or as you say make a custom play list. I don’t have a notebook with me all the time and it’s stupid that I would need one just to add three or four shows to a play list. Doesn’t seem like a hard request to me, after all my c250 c150 512mb SanDisk players all could do this.  Don’t’ see why this product couldn’t do that too. That’s why it upsets me… is all.

Message Edited by jarrycanada on 04-08-2009 06:13 PM

Slot, can you comment on the corruption of my ID tags after the update? I don’t think it can just be me since my brother told me he had the same problem. I’m not mad, but I don’t want it ignored since I have to fix it and then wait for the media to refresh. New wallpapers though, keep it in mind.

Message Edited by shenanagins1091 on 04-08-2009 05:21 PM

ID3 tag issue: songs with genre tag “Sound Clip” have the artist tag truncated to 16 characters. Nonstandard genres may not be allowed in the ID3 v2.3.4 spec, I haven’t read it.

On the other hand, I’m glad the OGG freeze issue is fixed, and file browser is nice!

Questions:

1.# a)What does the Pregain function do - does it work only for songs with replay gain info, for all, or for all witout replaygain?

1.# b)For which filetypes does replaygain work? All with tags where replaygain information is encoded (so WMA too?) or only mp3?

Suggestions:

2.# It would be great if one could switch off indexing alltogether - I use folder navigation now and am happy about it :slight_smile:

Thanks a lot for the update. I know for sure that I will be amongst the first to try out rockbox once it’s availabe, but I could live without it now too. Time to get one of those rare 32GB microSD cards now so that I can more or less move my whole media collection over…

BTW for new features: You forgot to mention that in trackinfo the whole filename is shown now, including the ending!!! So it’s easy to look up what audio compression is used for a song!

Message Edited by extremecarver on 04-09-2009 02:41 AM

I’ve registered just to share my (somewhat) frustrating experience with the new firmware.  I was excited at first, but after I loaded the firmware on my (V1, 8GB Silver) fuze, I was shocked to find that my fuze refused to turn on after the update, which apparently went well.  I found that the only way to get my fuze to turn back on again was to do a reset (holding the power switch up for about 15 seconds).  This works inconsistently, and I have to try more than once for it to work.  No amount of ‘regular’ turning on (just flicking the switch up for a short while) will get it to turn on until I’ve done the reset. 

Also, normally the fuze will turn on automatically after I connect it to my PC.  However, now when I connect it, it remains shut off and XP refuses to recognize its existence.  It doesn’t even seem to charge.

When it does turn on, it acts absolutely normal - it loads, plays music, everything.  It even connects correctly and without problems to my PC.  Hoping that it would fix the problem, I re-transferred the firmware over to the fuze, which updated again.  The problems remain.

This all happened right after I installed the new firmware.  I’ve had the player since Christmas and this is the very first problem I’ve ever had with it.  I only hope that there is a way to fix this without having to format the player (though my music collection isn’t particularly large,  it is tedious to transfer it all with my old, slow 1.0 USB Ports (or so I assume, as whenever I connect a USB device, it always says it would be better to connect it via a “HI-SPEED USB 2.0 Port” or something like that)).

 Thanks in advance for any advice.  I’ll probably try formatting if nothing else seems to help.

Now if you’ll excuse me, I need to go eat dinner real quick :wink:.

Edit: I don’t use any memory cards.

Message Edited by Rainbreak on 04-08-2009 05:48 PM

This is one great firmware update. The fuze is getting near the top of all mp3 players soon haha.

-Folder integration is smooth, nicely designed and found no problems

-Addition of track info is a great feature but missing composer and publisher tags, as well as not including “/” or “x out of x” in track tags

-Embedded Ogg album art support is also great

Wow just discovered:

Track Info and get the following additional info

Codec MP3(ID3v3.4)

Bitrate: 234(VBR)

Sample Rate 44 100HZ

Track Number: 3

Typo: Info under System Settings

Shows used instead of free space on SD Card…

@person with bricked Fuze. You should try to reinstall the firmware once more. You did use the “All Regions” file I hope, forget the webupdater.

Message Edited by extremecarver on 04-09-2009 02:56 AM

@jarrycanada wrote:

 It’s stupied that I have to rename the Genres for all my podcasts or as you say make a custem play list. I Dont’ have a notebook with me alll the time and it’s stupied that I would need one just to add three or four shows to a play list

Message Edited by jarrycanada on 04-08-2009 05:29 PM

 

  1. stupied

The stupid way of spelling stupid. Basically, it’s how illiterate morons try to be clever by using big words with 2 syllables. Except they spell them wrong.

source:  

urban dictionary 

:slight_smile:

 

 

@extremecarver wrote:

Time to get one of those rare 32GB microSD cards now so that I can more or less move my whole media collection over…

Don’t dig out that credit card just yet. 32GB micro-SDHC cards are not available. 16GB is the largest.

@rainbreak wrote:

I’ve registered just to share my (somewhat) frustrating experience with the new firmware.  I was excited at first, but after I loaded the firmware on my (V1, 8GB Silver) fuze, I was shocked to find that my fuze refused to turn on after the update, which apparently went well.  I found that the only way to get my fuze to turn back on again was to do a reset (holding the power switch up for about 15 seconds).  This works inconsistently, and I have to try more than once for it to work.  No amount of ‘regular’ turning on (just flicking the switch up for a short while) will get it to turn on until I’ve done the reset. 

 

Also, normally the fuze will turn on automatically after I connect it to my PC.  However, now when I connect it, it remains shut off and XP refuses to recognize its existence.  It doesn’t even seem to charge.

 

When it does turn on, it acts absolutely normal - it loads, plays music, everything.  It even connects correctly and without problems to my PC.  Hoping that it would fix the problem, I re-transferred the firmware over to the fuze, which updated again.  The problems remain.

 

This all happened right after I installed the new firmware.  I’ve had the player since Christmas and this is the very first problem I’ve ever had with it.  I only hope that there is a way to fix this without having to format the player (though my music collection isn’t particularly large,  it is tedious to transfer it all with my old, slow 1.0 USB Ports (or so I assume, as whenever I connect a USB device, it always says it would be better to connect it via a “HI-SPEED USB 2.0 Port” or something like that)).

 

 Thanks in advance for any advice.  I’ll probably try formatting if nothing else seems to help.

 

Now if you’ll excuse me, I need to go eat dinner real quick :wink:.

 

Edit: I don’t use any memory cards.

Message Edited by Rainbreak on 04-08-2009 05:48 PM

 

I would try resetting the device to factory settings then hold the power switch up for about 10 sec to reset the fuze, then try reloading the firmware. if you are still having issues you will want to format the fuze and reload the firmware and then the files.i would use the format option in the fuze settings menu. this will most likely resolve the issues you are having.  

@shenanagins1091 wrote:
Slot, can you comment on the corruption of my ID tags after the update? I don’t think it can just be me since my brother told me he had the same problem. I’m not mad, but I don’t want it ignored since I have to fix it and then wait for the media to refresh. New wallpapers though, keep it in mind.
Message Edited by shenanagins1091 on 04-08-2009 05:21 PM

 

you seem to be the only one having this issue. i would try deleting the files with the issue and reloading them. should fix your issue.

@jarrycanada wrote:

It’s stupied that I have to rename the Genres for all my podcasts or as you say make a custem play list. I Dont’ have a notebook with me alll the time and it’s stupied that I would need one just to add three or four shows to a play list.

Message Edited by jarrycanada on 04-08-2009 05:29 PM

 

  1. stupied

The stupid way of spelling stupid. Basically, it’s how illiterate morons try to be clever by using big words with 2 syllables. Except they spell them wrong.

Moron: OMG u r lyke sooo stupied !!!111 
Person: I’m not so sure about that, but I know you’re stupid.

source:

urban dictionary 

:wink: 

 

drlucky

While i am sure your remarks were a well intended jab please take some time to read our forum rules and guidelines. Personal attacks will not be tolerated. You have been around these forums for quite some time and I want to thank you for your contributions so this will be your warning, please keep posts on topic or you will be enjoying an involuntary vacation.

Forum Admin

slotmonsta 

Message Edited by slotmonsta on 04-08-2009 06:57 PM

Thanks to all for the update. Great Job!!!  Works great,  Fuze Ver 2 4GB

@drlucky wrote:


@jarrycanada wrote:

It’s stupied that I have to rename the Genres for all my podcasts or as you say make a custem play list. I Dont’ have a notebook with me alll the time and it’s stupied that I would need one just to add three or four shows to a play list.

Message Edited by jarrycanada on 04-08-2009 05:29 PM


  1. stupied
     
    The stupid way of spelling stupid. Basically, it’s how illiterate morons try to be clever by using big words with 2 syllables. Except they spell them wrong.

Moron: OMG u r lyke sooo stupied !!!111 
Person: I’m not so sure about that, but I know you’re stupid.

source:

urban dictionary 

:wink: 

And to think that just by clicking on the ‘Check Spelling’ button while composing a message would catch all this. :stuck_out_tongue:

Well I was assuming it was a French spelling since they are in Canada. Anyway, my brother has different songs that also have the problem that I have so it is not just me.

I hooked up my 4gig black fuse v1 and used the updater. no probs just asked for the correct region and it seems fine. also had 8gig card installed and full. no tag issues and I like the extra info. Thanks for the FREE update for a product that was worth my $ to begin with!!!:wink:

Not sure if this was discussed before earlier in another thread but didn’t someone say that the firmware would do away with sansa media converter?

Thanks for the update! :smiley:

Sansafix had stated that we might not need Rockbox after this update. Folder navigation was the #1 reason I wanted Rockbox, so I’m happy now.

Message Edited by Kara1 on 04-08-2009 07:38 PM

Terrific update!  Thanks.  Love the folder navigation feature that’s added.  Now I wouldn’t have to use WMP 11 if I want to group my songs together.:smiley: Also, the replay gain feature is a good addition.

After checking it all out I am very happy with this update. An extra for me was it fixed my problem with my podcast tags…to get to my podcasts that were sorted by program and day but split into more than one file (by the hour) I had to play my first hour then skip a file or two to find the next hour from the correct day. now with folder view I can just select the folder for that day and play just those files in a row…dunno if that made sense but keeps me from having to change tags. Thanks again!