Sansa Clip scrolls audiobook titles but won't play the book.

Hi, I’ve had success using my Clip with audiobooks for almost a month.  Today when one story ended and I tried to go to the next story, the unit would not allow me to select a story and play it.

I read the posts on reformatting, and reformatted.  I copied the stories back into the audiobook folder and tried again.  I copied only 2 books this time.  When I attempt to play one, as soon as I select the title and press “play” the two book titles display in a scrolling fashion, but nothing plays.  It’s just 1, 2, then 1, 2, 1, 2, 1, 2,etc.  Thanks in advance for your help.

Mahlon

Tour license has expired.  You need to renew the license from Netlibrary.  Then transfer the content again.

Hi,

My license should be good for 30 days, and I now have 12 days left.  The NetLibrary Media Center won’t run, so I download the books and then drag and drop them to my Sansa Clip.  I’ve listened to 8 books, but now for some reason they won’t play.  How would I “rel-icense” them?  Could it be a sync problem?  If so, what would I do about that?

Thanks.

Mahlon

Play the tracks in WMP11.  If they dont play,  you can get a license renewal for the tracks from netlibrary.

Drag and drop wont work from Explorer,  you need to “Sync”  for the license to transfer to the player.

Try to  “sync” the song from WMP11 to the Clip in MTP mode. 

Message Edited by sansafix on 03-02-2009 01:21 PM

Thanks for your help.  What is MTP mode?

The books do play from the computer, but the Sansa Clip seems to be malfunctioning.  It quickly scrolls from book name to book name at the rate of about 2 per second.

Thanks.

 Mahlon

On the Clip, Settings/USB–set it to MTP.  MTP mode is needed for protected files.

This made the file in mp3 disapplear.  It only showed the wma book.  Should I reload it on this setting-MTP?

Are you talking about on your computer?  Your computer only shows the files that are on your Clip, that were loaded under the USB connection mode (MSC, MTP) that your computer then is connected to your Clip under.  But the file still is on the player. 

I just solved  this problem myself… Go to ‘start’ type in the search ‘eaudiobooks’ and double click the folder to open the folder location. I think mine was in Documents/mediacenter… anyway click on the EAudiobooks folder and drag it into the  Music folder. Now open windows media player and the files should be available in the library. highlight all the book files and sync to SansaClip. I also prefer to open the SansaClip internal memory in ‘My Computer’ and move the book files to the ‘audiobooks’ folder so it’s easier to find. Hope this works for you too!

I have 2 books on my Sansa Clip +, but neither plays; they show “paused” with pause sign to the left of the play instead of the arrow.