Reduced capacity Ultra Fit flash drive 64GB

I have used my sandisk Ultra Fit Flashdrive to distribute windows 10.

Microsoft sotware configured my flash drive to be a bootable usb drive.

After distribution/installation I wiped the flashdrive and found out that the capacity was reduced to 32Gb; approx. half of the original 64Gb.

I formatted the drive using the MS files explorer.

I tried both FAT32 and NTFS but the capacity remained 32Gb only.

How can I retrieve the missing capacity?

Please advise.

Try a Command Prompt:  format  /fs:fat32  x:  where x is the drive letter of the flash drive. 

Did not work:

Microsoft Windows [Version 10.0.10586]
© 2015 Microsoft Corporation. All rights reserved.

C:\Users\Richard>format  /fs:fat32  i:
Insert new disk for drive I:
and press ENTER when ready…
The type of the file system is EXFAT.
The new file system is FAT32.
Verifying 32,0 GB

Format cannot run because the volume is in use by another
process.  Format may run if this volume is dismounted first.
ALL OPENED HANDLES TO THIS VOLUME WOULD THEN BE INVALID.
Would you like to force a dismount on this volume? (Y/N) y
Cannot lock the drive.  The volume is still in use.
Format failed.

C:\Users\Richard>

hmmmm  Try removing the drive, rebooting, reinsert the drive. close anything that it opens automatically like an Explorer window, retry the format command.  

If that doesn’t work try rebooting to Safe Mode and trying the format command.

In Disk Management what does the drive look like?  Does it show it as a single partition?

There is a diskpart option that we could try if these don’t work.

The Sandisk helpdesk advised me to to use a USB tool from HP to solve the issue.

That solved the issue and the drive is now back to it’s orginal capacity; approx 58Gb

Link for the tool:

http://download.cnet.com/HP-USB-Disk-Storage-Format-Tool/3000-2094_4-10974082.html 

Thank you for the update RichardNL.  Always good to read happy endings.  :smiley:

HI, 

    Just purchased a 128 GB Sandisk Ultra 'micros sdxc  UHS i however

it an only be formatted to 64 GB about, and windows 7 disk manager

shows only the 1 partition besides 2 smal 8 GB  slices of unallocated

space on either end of th approx 64 GB partition.

The HP tool doesn’t seen it at all on Windows 7.

What was it’s size before you formated it?  Fresh from the factory the drive is formated.  And I think for the 128GB drives as exFAT.