Problem with replay gain

Ever since I downloaded the latest firmware for my fuze, it glitches when I try to use the replay gain. the first time I click on it, it restarts the device. the second time it freezes entirely. Can I fix it?

Note: I tried to download rockbox right after I downloaded the firmware, without success. Is that the problem? It would be nice to know so I don’t end up making the same mistake.

Copied directly from the first post of the Firmware update thread

We have confirmed a bug with Replay Gain in this firmware release. This bug only effects Fuze v2 devices. We are working on a new firmware which should be released very soon and have confirmed the issue is fixed. After the new firmware has passed a full QA cycle the new firmware will be released.  If you have experienced this issue your options are:

 

1. Temperately turn off replay gain until the next firmware release is available

2. Use the following link to downgrade to the .26 firmware release.  02.02.26 firmware download and instructions 

 

We would like to apologize for any inconvenience and we hope to have the new firmware available as soon as possible.   

tanolen wrote:

Note: I tried to download rockbox right after I downloaded the firmware, without success. Is that the problem? It would be nice to know so I don’t end up making the same mistake.

Rockbox doesn’t work with the latest firmware update.

But that has nothing to do with your Replay Gain issue. _ That _ doesn’t work with the latest firmware update either. Did you update the firmware like the 1st day it came out? Because that bug was discovered like on the 2nd day and the warning/disclaimer/advice to backdate has been posted ever since.