Problem w/ Drag and Drop

Hi, I have a sansa fuze and am suddenly having a problem.  Actually it is a computer problem but not sure how to fix it.  I use my player for audio books.  After downloading the files have always gone into the Music file and I have to Drag and drop into the AudioBooks File.  I had to get a new laptop that has Vista and not XP. and now when I try to do this is always comes up and says Error Moving File The devis has either stopped responding or been disconnected.  Neither of  which is true.  I can unplug use on a computer w/ XP and it works fine.  I can also use it on someone elses computer that has Vista and it is fine.  Also I have tried to do the same thing w/ my moms player and it gives me the same message but once again I can go back to her computer and it will work just fine.

Any help would be appreciated.


You need to make sure your new computer has all its updates installed and working properly (It will tell you if its not working properly when you install) and then you need to make sure the Fuze is set to MSC Mode (Settings > System Settings> USB mode> MSC) Then plug it in and the computer should see it like a flash drive. This should solve your problem.

Thank you for your response, but any other ideas.  I did all that you suggested and I still get the same error message.  I can drag/drop from my “my media” or “my music” folder to the audiobook file on the sansa but I cannot drag/drop from one file to another on the sansa.

Ahh. Do you have the files on your computer? If so Just delete them from the Fuze, and then move them back. If not then copy from the fuze to your computer, and then edit the tags to say Audiobooks (If they Dont) and then add them to the Fuze.