PROBLEM! This vault could not be loaded, it may be located on another computer

Hello all,

I have a big of a problem, i cant access my files.

Im using this stick since 2-3 years and never had any problems

suddenly i cant access my files because it tells me

This vault could not be loaded, it may be located on another computer or the original vault has been manually removed.

There was nothing i changed or did other than i usually do since years.

I googled already but couldnt find any working solution.  I contacted the support and iam waiting for an answer but 

maybe some of u guys had the same problem and found a solution.

Pic in attachment

I think the USB Flash Drive showing 0 KB is a clue.  Run a CHKDSK command on the drive, then use the Safely Remove option to remove the drive.  Reinsert and see what happens.

Nope, didnt help… sadly 

thx tho!

This is inside my Stick and i really dont know if there is something wrong!

Try the drive in a different pc.  If it works extract ALL your files to another drive for backup, in case you have to replace/return your flash drive.

I have the same error but different circumstances. I have been using SecureAccess to securely store (usually from a Windows desktop) and access (usually on a Mac laptop) data for many years without any issues. I store travel documents (passport image, tickets, insurance etc.) to access if necessary from my laptop.

I bought a new 128Gb Ultra Flair USB 3.0 Flash drive yesterday. I loaded it on my Windows desktop created a vault and stored some files. When I loaded the drive on my Mac I followed the instructions to download the software package placing the executable on the drive. The drive is accessible and when I run the mac executable I can successfully enter the password set on Windows. However I see a Flash drive as in the initial post above with 0Kb. When I double click on the drive I get the same error message “This vault could not be loaded, may be located on another computer”.

I have uninstalled and then reinstalled the software. I have turned off my security package, rebooted the laptop and then tried to access the vault again with the same results.

There doesn’t seem to be anything wrong with the drive; I can still access the vault/files from my Windows desktop.

Anyone got any ideas?

I have the same problem so please keep me posted of any answers. new to these pages. KT