This vault could not be loaded.

Hi, i have an 32GB Ultra USB 3.0.

I was in the process of loading some files onto the vault and then deleting the source files on the computer when asked if i wanted to. I had loaded the files onto the computer and deleted most of the files when i got an error message that said that it was write protected. I tried to press try again, ignore and cancel but i still got the same error message. I could also not quit the program normally so i forcefully stopped it with the task manager. 

When i today tried to acess the vault again i start the program and i gt an error message after i log in saying: “This vault coul not be loaded, it may be located on another computer or the original vault files ha been manually removed”.

The vault acess vault is still on the flash drive and the DAT-files are still on the flash drive. 

Thank you for any assistance.


one quick recovery option would be to find in the system files the 2 files with the same name and the ending .idx and idx.bak so just copy the  .idx file outside of the flash drive and delete in then from the system files

then rename the idx.bak to .idx and see if you can open the vault normally

Thank you for the help, but in the system files there is only one file that says idx

Hey all !!!

go to the SanDisk Secure access vault

> Go to system files

> Find the .idx.bak file and rename it is vault.idx

it worked for me…

make sure you copy that whole folder to secure your content before you play with this…LOLzzz…


Thank you so much - you are literally a life saver. This worked perfectly.

Hi all,

Same thing with me?  I have not used the USB Vault for a while and just logged into it today.  I upgraded the software when asked and happily continued on.  I’m sure it was still showing v2.0 but I was upgrading to

I was moving a few files around in the Vault and then it started “coping” something and froze, so I hit “Cancel” and boom, SanDisk crashed and I’m unable to get into my Vault…I can see that there IS data.

I read the posts…change name of the idx/idx.bak files…I’ve tried another laptop, no malware…Chkdsk fine, etc, etc.

Furthermore, I cannot seem to do anything…all menus are greyed out… AND the “Vault.idx” continually gets overridden to “USB Flash Drive-4C530000220412100263.idx” EVEN though I changed the idx.bak file to “Vault.idx.bak” also (searched for *idx.*)

SO, question #1. Is this an updating to issue?  IF you think the data IS unaccessable, so be it…I’m willing to UPGRADE to get the automatic backup etc…just kindly say so so I stop spending good time after bad.  I’m 94% certain that the data was a backup of my external thankfully.  The good thing is that for a few bucks I can upgrade and get the automatic backup, even to the cloud!

Question #2 is then the more important one: How do I get rid of the unaccessable file/data/vault and clear the USB to start fresh, knowing that I’m UPGRADING.  It’s only a 32GB.  Starting with a clean USB seems like the best use of my time.  I’m thinking that (a) reformatting the USB, then (b) downloading the EncryptStick upgrade then (c) launching the program and starting fresh would have the program create the necessary folders/files to begin anew.



Bless you. You defintely saved me !!! Thousand times thank you.