Pretty serious problem

 Got a 4gb fuze about a week ago, and it worked really well minus some minor errors with my computer reading it consistantly. At any rate, yesterday I was listening to it in the car and the music stopped, following which it went to the Logo screen. I reset it by holding the button and then turned it back on, but every time it comes on it shows the logo, goes to a white screen, and then back to the logo.

I figured it was just a power issue so I charged it, but it still doesn’t work. >_>

Help please?

Probably a corrupt file, especially if your computer is doing strange things.

Connect it, right-click, Properties/Tools/Error-Checking. If it asks you to “save bad chains,” don’t. 

That’s the other problem. It won’t show up on any computers any more. If I plug it in, it does the same thing as if I power it on, and the computer doesn’t even try to read it. I tried manually installing drivers on other computers with no luck. 0.o

Did you try forcing MSC mode? Slide the power switch down to the HOLD position. Now press and hold the center (or REW) button while you plug it in. Continue holding the button down until it is recognized by your computer.

Connected this way, you can easily run error-checking and/format the player as necessary.

Yeah, just now. It did the same thing as just plugging it in though.

Thanks for trying. xD

Any more suggestions?

got it to do something new. It continously cycles between the logo screen and a white screen.

and if I unplug it while its doing that and switch it off hold, it says:


press to power on

Message Edited by Katsuargi on 04-13-2010 11:14 PM

I know you said you checked it, but it really sounds like it’s not set on the right USB mode.  Double check that it is still set on MSC mode with these menu options:

Settings > System Settings > USB Mode > MSC

Then plug it in to your computer’s USB port.  If it won’t properly recognize the device, try a different USB port, or a different computer.  If it still doesn’t work, then iyour Fuze is broken and there’s not much you can do.  If the computer does recognize it, reflash the firmware by following the directions in this thread.

Don’t over-analyze. If you got it a week ago, return it.