NO initialyzing & formating & partitioning & fw update possible, but SD dashboard says all is fine!!

I cannot initialyze, format, partitioning or do fw updates with my ssd (Z400s 256gb) anymore. I tried it on a win10 pc and mac pro with osx 10.11.6. I tried it with usb sata adapter as external disk and directly connected to sata interface. Sandisk dashboard recognize the disk perfectly and tells me the disk is in a perfect shape and no issues at all and there is a fw update available.

Since I tried many rescue ways (testdisk, diskpart, several windows tools, osx diskutils) neither of them worked out for me. I am a kind of desperate. The disk is some kind of protected. I though maybe only a fw update could solve the issue.

I used the usb boot stick way for the update created by the sandisk dashboard. The direct fw download way with local save of the fw file and power off & restart the system didnt work.

I attached the screen shot when booting from usb stick prepared with dashboard. The ssd is connected internally on a macbook. First time it is booting I get the security frozen: true answer. DIs-& reconnecting the disk security frozen says false. Very odd.

Could it be that the disc is protected in any kind of way or broken?

mr. mo