no audiobook access

I have downloaded a two part audiobook from Audible.com, onto my new Sandisk Clip+4, it shows on my computer through the USB.

but I can’t access it.!!. Settings shows setting options for Music,Radio and Audiobooks which I have selected. { although I do not know what Ch…on/off is for, and selected it for “on”.

I then move from selection to— Music,Slot Radio,FM Radio,Voice, and Settings. and there is no selection for" Audiobooks "

If I am not able to select "Audiobooks " then there is no means of access.

This is brand new and have complained to the vendor who has not replied to me as yet.

I am new on the forum and would appreciate assistance, Anyone ?   

Did you try reading the manual?

http://mp3support.sandisk.com/downloads/um/clip±en-um.pdf

If you did, you’d discover that Audiobooks are in the Music menu.

Also, note that with Audible, you need to “activate” the player first via Audible, for a book to play. (You can use the Audible Manager or Audible Download Manager for this; WMP 11 and above also will do this, as part of transferring books to the player.) At that point, you should be able to use the Audible Manager to transfer your content to your player, or WMP 11 and above; or, simply drag and drop the files to your player (my favorite, including when the Audible Manager won’t work).

Sorry Guru, the manual does not show access to audiobooks is in the music section.

all I get on  my player  window programmes  are 1= Voice 2 =FM radio 3 =slot radio 4= music  5= settings.

none of these give access to the books that are loaded and showing as loaded

selecting Music shows A play all  B recently added C artists all of which when selected show “empty”

selecting “settings” only shows  music options, audiobook options, radio options giving it for your personal settings in these programs wiyh no access choice.

I was trying to get in, after loading the books and did gain access through a “folders” option and did get in, but have not ever got

this again.

Under the Music selection, you should have

Play all

Recently added

Artists

Albums,

Songs,

Genres,

My Top Rated,

Playlists,

Podcasts,

Audiobooks,

Recordings,

Folders

The top and bottom buttons (“>||” and the “settings” button) work as up/down navigation buttons.  Press down (or up) to get to Audiobooks.

@elltell wrote:

Sorry Guru, the manual does not show access to audiobooks is in the music section.

  

That’s funny . . . I can find it.

Page 4 & Page 16.

@elltell wrote:

 

all I get on  my player  window programmes  are 1= Voice 2 =FM radio 3 =slot radio 4= music  5= settings.

none of these give access to the books that are loaded and showing as loaded

  

You probably need to scroll down as kmk_01kmk suggested.

All the messing about caused the battery to fall to 41%  and I beleive this dropped the accessibility, I have recharged and find I can now access to folders which show all books.

Thank you all for your help guys,

elltell [newbie].