Mehrere Fragen zum SanDisk cruzer micro U3 16GB

  1. Bei der Vergabe eines Passworts wird man darauf hingewiesen, dass dies nur mögl. ist unter XP Vista und 2000. Ich nutze XP und nach der Passwortvergabe wird der Stick vom Computer nicht mehr erkannt. Ich muss ihn zuerst auf meinem Vista-PC entschlüsseln. Wieso? Was kann ich dagegen tun?

  2. Ich habe mich auf meinem Desktop verklickt, und bei einem Rechtsklick auf den Roten Button der das U3-Menü aufruft aus Versehen auf Permanent deaktivieren oder so geklickt, wie kann ich den Button wiederherstellen? Den hätte ich gern wieder auf meinem Desktop. 

Vielen Dank im Vorraus

Benedikt

Hi,

Ich habe es getestet und an meinen PC’s  Vista und XP funktioniert es.

Erhaeltst du eine error nachricht wenn du versuchst den Stick auf XP zu entschluesseln?

MFG

Nein. Wie gesagt, der Stick wird ja dann erst garnicht erkannt. Vorher waren es 2 angezeigte Laufwerke (Wechseldatenträger & U3-System)

Sobald man ihn nach einer verschlüsslung einsteckt, zeigt er nur noch U3-System an. Ich habe aber nirgens die Möglichkeit ein Passwort einzugeben, da er selbst wenn ich es manuell zu öffnen versuche, das Launchpad nicht aktiviert.

MfG

Benedikt

Hmm seltsam.

Was fuer eine Launchpad version benutzt du und was fuer eine Geraete version?

  1. Wo seh ich beides?

  2. Wenn ich auf update klick sagt er es iss die neuste^^

  3. Sag mal kann man hier auch mal -jetzt nichts gegen dich- ne antwort von nem mitarbeiter bekommen?^^ Der wirds ja wohl wissen.

MfG

earlderpenna

Ps: Aber danke das du dich so drum bemühst.

ok du siehst beides in dem du auf das U3 launchpad klickst wenn es entschluesselt worden ist (XP weil Vista ja bei dir nicht geht)

Oeffne das U3 Launchpad nun und klick auf HILFE UND SUPPORT dann ABOUT U3 Device. 

Dort stehen U3 Launchpad version und Geraete version die ich brauche.

Du sollst den Stick nicht updaten da er wie du schon sagtest die neuste version hat. Aber was sein kann ist das wenn du eine Andere Geraet version benutzt wie ich das es zu dem konflikt kommt.

Ich habe mit einem Freund in den Staaten gesprochen der Für SANDISK ARBEITET daher habe ich dich nach den infos gefragt.

Sobad ich die infos habe sende ich Sie raus das die es testen können.

U3-Launchpadversion 1,6,1,2

Gerätversion 8.01

MfG

earlderpenna

Na gibt’s schon was neues? Naja…wollt nur nomma sagen, es ist mitlerweile weniger das verschlüsseln das sein muss. Ich will eher wissen, wieee ja wie bekomm ich den roten Button wieder aufs Desktop?

Hi,

Sorry habe noch nichts von meinem Kollegen da gehoert. 

Aber ich habe leider eine schlechte nachricht mit dem Roten Button.

den bekommt man nach dem entfernen nie wieder. Sorry leider gibt es noch kein fix dafuer. 

Sorry

MFG

*whää* mannoo…aber der muss doch i.wie wieder zu bekommen sein. Ich mein der wird doch durch i.einen Registryschlüssel oder i.einen Eintrag erzeugt. Und diesen Eintrag muss man ja wieder herstellen können. Ich meine, ich kann auch meine Registry komplett zerstören, und hinterher mit nem zuvor erstellten Backup wieder herstellen^^

Und entweder muss dein Kollege doch i.wie raus finden können, was man dafür tun muss…oder welchen schlüssel man erstellen muss…oder irrrrgennndddeinn Computerfreak auf der Welt hat sich aus Langeweile zur aufgabe gemacht das raus zu finden -.- XD Mann ich will den verdammten Roten Button wieder -.-

Ist das Leben nicht sinnlos ohne Roten Button? :smileyvery-happy:

Ich meine hey, mir hat niemand gesagt, das “permanent” in dem Fall wirklich “permanent” heisst -.- *ironie des lebens*

Naja…vielen dank schon mal. Ich verkriech mich jezz im nächsten Eckschen und fang an zu weinen =( *Button will* XD

MfG

Nachricht Bearbeitet durch Benstr am 03-10-2009 08:51 PM

Hi

haben jemanden bescheidt gegeben sich bei dir zu melden.

hoffe alles geht wieder gut.

MFG

Message Edited by Kdogg2000 on 03-12-2009 04:04 PM

Hallo Leute,

ich klinke mich mal eben ein, da ich ein ähnliches Problem habe.

Ich kann meinen Cruzer Micro U3, der unter XP nie Probleme macht, unter Vista (32Bit) nicht nutzen.

Ich habe auch nur das U3-Systemlaufwerk und das Launchpad lässt sich auch manuell nicht starten.

U3-Launchpad-Version: 1.6.1.1

Gerätversion: 2.18

Danke im Voraus

MadDog

Hi,

ja bei dir ist das problem das die Geraete version .2.18 ist und die geraet die rauskammen bevor es Vista gab einen anderen Controller im Stick der nicht kompatibel mit Vista ist.  Der Fehler wurde behoben aber leider gibt es keinen Fix fuer das an deinem Stick. Wenn du den aber gerade erst gekauft hast wuerde ich den gebe eine neuere version austauschen lassen im geschaeft. Achte dann nur darauf das fuer Ready boost auf der verpackung steht und der wird dann funktionieren.

MFG

Danke für die Hilfe, auch wenn es keine Lösung für mein Problem gibt.

Hi

Sorry das es echt keine andere loesung gibt. Aber wen der Stcick noch nicht so alt ist kannst du diesen eventuell am Kaufor umtauschen zu einer version die auf Vista funktioniert.

MFG

Hey Benstr,

ich habe gestern was auf der U3 community gefunden was dir eventuell helfen kann dein Rotes Cruzer Symbol zurueck zu bekommen.

http://www.u3community.com/viewtopic.php?t=1571&postdays=0&postorder=asc&start=15

unter den posts von  Harding sthet wie man das rote Icon wieder zurueck bekommt.

MFG

Sry das ich mich so lange nicht gemeldet habe.

Ich wurde in der Tat kontaktiert und muss sagen, dass ich mit dem Support bei Sandisk nicht nur zufrieden sondern wirklich überglücklich bin. Einen so engagierten Support habe ich noch selten gesehen. Nach vielen Überlegungen wurde der Stick ausgetauscht (Den roten Button habe ich deshalb wieder XD *freut*)

Ich wurde sogar angerufen und man hat mir versucht am Telefon zu helfen.

Leider funktioniert die passwortfunktion immer noch nicht. Was aber auch andererseits belegt, das es nicht am Stick liegt. Kein plan was da an meinem PC falsch läuft. Ist ja auch nicht so wichtig.

Noch mal vielen dank für alle Mühen an   Kevin Van De Leur.

Hiermit ist das Problem geloest. Danke nochmal an alle für die Mühe.

Benedikt