Loss of 5GB of memory!


I’ve got some issues with my Clip (8GB) and maybe you can help me out. When the player arrived here, I immediately charged the battery and updated to the latest firmware. Then I tried to move a playlist of about 5GB onto the Clip and everything seemed to work just fine. But when the upload was almost finished, it seemingly got stuck in the last track, so I had to stop the process by hand. After restarting the Clip, nothing but 5 tracks of the upload showed up on it. Even worse: they didn’t show up in Vista either (I tried both USB-settings, but to no avail), even though the player is recognized as charged with 5,02 GB of data. My Vista is set to show all folders (hidden or not) but still can’t allocate the data clogging the flash-drive, let alone delete it. I also tried re-installing the latest firmware, but nothing changed. Then I tried another upload and it worked perfectly well, but the 5 GB are still blocked and cannot be used!

So here’s my question: how do I create a clean-slate version of my Clip? I wouldn’t mind losing the songs I’ve uploaded in the meantime, if only I had access to the full memory again.

Thanks in advance!


Go into the Clip’s “Settings” menu and select “Format”.

Thanks a lot! That helped.

I have to admit: I’m a little embarrassed, since the solution was there right before me. But yesterday I was sad and in a hurry, so maybe there is an explanation to my partial blindness :wink: .