Just will not work... PLEASE help....

  Hey i just got my fuze, i am running Ubuntu linux. I heard it worked great under linux for tons of other people but mine is refusing to display any of the files saved on it so i can’t play anything on it… It stores the files no problem but when i go to play it nothing is there to play. I bought one for my girlfriend for christmas and i would really like to solve this problem before i see her later and she wants me to put all the files on hers. Any and all advice will be GREATLY appreciated…

                                                                              Thank You

The Sansa will be quite happy mounted in Ubuntu as an MSC volume (settings > system settings > USB mode > MSC).

Your audio files can be Ogg Vorbis, FLAC, MP3, or WMA.  To navigate to your files, the metadata is needed in the form of ID3v2.3 ISO 8859-1 (latin-I) tags.  I believe EasyTag is most popular with the linux platform.

If your music files have been transferred, and do not have tags embedded, try looking under “unknown” and see if they show up.

Another option for starters is Folder View.  Scroll down under Music > Folders and navigate to them this way.

The Sansa can choke on formats like WMA Lossless or WMA Pro, as these aren’t supported.

Let us know the format of your audio files, and we can work the details out.

The Sansa has a group of sample audio files, loaded in MTP mode, that will give you a feel for searching via the ID3 tags (Album / Genre / Artist / Song).  See that these files will play.  In Folder View, they will be under Folders > Internal Memory > MTP > Music.

We have plenty of linux fans here (as soon as they venture away from the Christmas tree this afternoon!)  My brother infected my brain with the awesome interface of the KDE desktop with Knoppix a few years ago; I run this via CD.  I am going to build a proper KDE environment, looking at Kubuntu.  Jambo!

Bob  :smileyvery-happy:

Ok I am trying to put movies on it, and they are all in .mp4 format. I think i got it to work but i am not really sure yet. I downloaded video4fuze and it converted them to .avi, but i thought it only played mpeg-4? Now it seems to be working right but i am not sure if that was my only problem. Also video4fuze is very slow is there a faster app for doing this? 

Thankyou everyone for helping me out, all your advice and knowledge is greatly appreciated.