Issues after ios10

I tried to move /copy files into iXpand memory but it keeps saying that there is insufficient space to do so. This continues to happen even after I freed up more than enough space. It started happening after I updated my iPhone 6s os to iOS 10. Please advise. Thanks.

Note that moving (or copying) file to the iXpand drive is also dependent upon how much free space is available on the phone, not just on the drive. If your memory is close to full on your phone, you may have to copy a few files at a time to get them over there, then delete them from your phone to free up space.

I just upgraded to iOS 10. But before I did, I checked if iXpand has Firmware upgrade. I learned my lesson last time from iOS 8 to 9. I did not get any firmware update notification. So I proceeded with the upgrade. And Violah! My iXpand is not recognized anymore. I retried and still not recognized.

It has in my case nothing to do with the phone, and I believe it’s exactly what the topic starter meant too. The problem occurs when you try to add files from the computer onto the iXpand. I have deleted ALL files from the iXpand now, but it says there’s no memory space available on it. 

How can this be resolved?


Are you using a Mac? If you delete files from a removable drive on a mac you Must empty the trash before ejecting the drive. If you do not do this it will not free the memory. If this is the case you can use disk utility to format the drive. You will need to use MS Dos file type or exFAT as the file system and you must set the partition scheme as MBR Master Boot Record. Mac defaults the partition scheme to GUID. if you format with GUID partition scheme it will not work with the iXpand app. 

if you have a windows computer you can format with the default settings and FAT32 or exFAT for the file system. 

1 Like

Thank you very much, drlucky. Using a Mac and it did indeed work again after emptying the trash.