G-RAID 2 will not work MacOS 12.5.1

Received my shiny new device yesterday, and I get a solid RED light on the logo front, and one drive is red led. The G-RAID configurator on MAC recognizes the two drives, but will not allow it to be configured, therefore this unit is dead on arrival.

I opened a ticket as all the other posts suggest, but nothing heard back yet. Any ideas? Tried both thunderbolt and USB connection, same thing.

Hi @ppescitelli,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:
https://support-en.wd.com/app/ask

Got new GRaid-2 with TB40 as replacement for Drobo 5D3 5x12TB
MacBookPro M1 2021 MacOS Monterey 12.6
changed with GRaid App from Raid 0 to Raid 1
after initial troubles as I did not INITIALISE with MacOS Disk Utility the drives to ASP (my mistake) after completing this task MacOS 12.6 showed up the GRaid Disk of TB20

found a manual here: https://www.bhphotovideo.com/lit_files/601728.pdf

I opened a support case but I fixed it this way.
sorry to support for bothering you !