Fuze won't charge

I had my Fuze plugged in for a entire day and it was charged.  Then unplugged and put on shelf.  I went to use it tongiht and it says low battery and shuts off.  when i plug into my  into my computer it says connected but the battery is white and not looking like it is charging.  i have only had it 1 1/2 months with minimal use!!! i tried a reset while plugged into computer but still doing it.  Going to call them tomorrow but just wondered if anyone else had ideas.


:frowning: Terri

It may not make any difference, but go to Settings/System Settings/USB and change it to MSC. The other modes, MTP or Auto Detect, can be a little temperamental.

Make sure you’re plugged into a back USB port of your computer, where the most power comes out. Then leave it to charge for 3-4 hours.

If it still doesn’t hold a charge after that, it’s probably a connection problem: the cord (easy to replace) or the battery and charging circuit inside the unit (bad news).  Try the MSC charge, and if that doesn’t work, you’ve got a defective unit that SanDisk should fix or replace. 1-866-SANDISK. 

Wont stay on long enough to to even go into settings, shuts down right away and it won’t let me know anythign when connected to computer.

I had the same problem!!  I looked in the manuel and it says on page 10  on the power switch to " • Slide up and hold for 10 seconds to reset your player"  I did this and I have it working again!!