Firmware Update and refreshing database

This is the second time I’ve done this. The updater installed new updates and when I unplugged the Clip, it acted as if all my files were deleted-nothing showed up in the files on the player itself.  I just plugged it back into my computer and the files were actually there since I can see them in the folders on my computer.  Now that I unplugged the Clip a second time, it reloaded them and put up a message that said “refreshing database.”  Is this just how it works or am I doing something wrong when I get the updates? Thanks.

Message Edited by TomD on 10-05-2008 02:18 PM

Message Edited by TomD on 10-05-2008 02:23 PM

Message Edited by TomD on 10-05-2008 02:36 PM

It sounds like a temporary glitch that stayed, blissfully, temporary.  Congrats!

I’ve had the same problem, but I needed to unplug the Clip several times.

The last time before it worked I deleted some albums and changed the albums folder permission to read/write (it was read only). Maybe you need to write something in the Clip to the database to be refreshed?

I hope it will be solved and explained better for next updates because I was very worried and didn´t find any information or help about it.

Message Edited by troglo on 11-14-2008 02:17 PM