Cloning software activation


I have just installed the one-shot EZ Gig software and am stuck on the activation screen.  It can’t reach the sever to activate automatically and the nanoways web page takes my Request code and then gives me a server error code 500, and the main nanoways website is singularly unhelpful.

Is there another way of activating this software or am i stuffed until the server comes back on line?

Thanks in advance

Tao Dude

1 Like

I have the same problem for the last two days.

1 Like

Same here!

I tried another software but that did not work and now i have no pc!!

Dam annoyed as the package said, software included but this is not really the case.

1 Like

Same problem. Does Noone from SanDisk monitor these forums? That website is in Germany…how are they going to reach them this time of day?

Sandisk, I expected better from you…

1 Like

I have reported the issue to sandisk support and they are now working with Apricorn on the issue. No expected release date for a fix yet as it was just reported but it should be fixed soon. 

1 Like

I contacted the e-mail address on the nanoways website, but they have not responded yet.  I don’t think today is a holiday in Germany.

1 Like

not sure who nanoways is but I don’t think they will be able to help.

I just tested the software again and it seems to be working for me now. Looks like they may have the issue fixed already. Give it another shot now and let us know if it is working for you now. 

1 Like

Yep managed to get it working too last night, although it said it would take 9.5 hours to do the clone on 159gb! I gave up and will try this week end when i have time.

worked for me yesterday also, but still not well handled by Sandisk.

Ok so far…

It said it would take over 9 hours to clone my drive, in fact in was done in 3 hours so that part was good.

I installed the drive into my pc and set the boot device in the bios but it did not boot! It said the drive was not bootable and to try again, which i did.

I even tried the repair option of putting the system dvd in but again said there was an error code 15 or something like that.

I gave up with the clone, and then started o re-install windows 7 from scracth (something i wanted to avoid).

Installation went fine but boy was i disappointed with the speed!

Start up times was only 13 seconds quicker and the shutdown times was on par with my old hybrid drive and this new ssd drive only had the operating system on it not anywhere near as much gumph i have on the old hybrid drive!!

I then ran some tests to find out that my write speed was only 290mb/s max nd read speed was 267mb/s.

To say i am not impressed is an understatement.

I don’t think all the time wasted to gain 13 seconds was really worth it.

And before anyone says try some apllications, i did this, World Of warcraft was also only 9 seconds quicker to boot. Even the internet loading page was not that impessive!

Gonna forget these drives and get one that actually works quicker than these poor ones.

Oh, i have an Asus Sabertooth 980 m/board with 8 gb ram running 4.4ghz on an 8 core amd cpu.

I could not find the specs for the sabertooth 980 but the 990 has 2 different sata chipsets. One SATA 6Gb chipset and one SATA 3Gb chipset. You may want to check your board as well and make sure you are connected to SATA 6Gb ports. 

Also not all sata chipsets are made equal. Intel chipsets will give the best performance some other sata 6Gb chipsets will barly get SATA 3Gb speed. I have a Z77 MB adn it has intel and as media SATA 6Gb chipsets. The intel ports are fast but the as media ports only get about SATA 3Gb speeds. 

Hi and thanks for your reply.

I have checked the board, and it has 6 x 6gb and 2 x 3gb ports. The ssd drive is connected on the 6gb port.

This is also confirmed by checking in the scandisk dashboard.

Just going to install windows 10 to see if it makes any difference. :slight_smile: