clip+ volume low with docking station and amplifier

hello

i have a new clip+ which works fine with the head phones

however, we wanted to use this on holiday with a docking station

with the volume at high on both, the sound is barely audible

i have also tested it through an amplifier,with the same result

i have tested the docking station with 2 other mp3’s and the volume is excellent

customer support say that if it works with the head phones, then it isnt faulty

they do not guarantee it will work with any other type of amplifier equipment

this seems very strange to me, it is as though the music track volume is just too low

has anybody had a similar experience???

thanks in advance

Bob W

Perhaps you can specify the docking station and the amplifier–the Clip+ has been fine with my FiiO amps and with my car stereo system (using an aux cable connection).

@miikerman wrote:
Perhaps you can specify the docking station and the amplifier–the Clip+ has been fine with my FiiO amps and with my car stereo system (using an aux cable connection).

hi

the docking station is an INTEMPO for ipod

the amp is a TEAC H255

both connected using an auxilary cable supplied with the docking station

Why use the docking station? You can attach a cable from the Clip+ headphone jack to any input on the receiver(except phono).

@jk98 wrote:
Why use the docking station? You can attach a cable from the Clip+ headphone jack to any input on the receiver(except phono).

 what receiver???

the docking station is the receiver 

i want to use the docking station because it is small and compact for taking on holiday

it is a mini amplifier with built in speakers

i.e. it is a receiver connected by a cable to the headhone jack

i dont understand the relevance of your reply???

Bobandsue wrote:


@jk98 wrote:
Why use the docking station? You can attach a cable from the Clip+ headphone jack to any input on the receiver(except phono).


 

 what receiver???

the docking station is the receiver 

i want to use the docking station because it is small and compact for taking on holiday

it is a mini amplifier with built in speakers

i.e. it is a receiver connected by a cable to the headhone jack

i dont understand the relevance of your reply???

Probably misunderstood your set up as did I the first time I read it. Try setting the volume to high by going to Settings>System Settings>Volume High>Press the Center Button. Then when you hook it up turn it up, See if this is loud enough. 

@conversionbox wrote:


@bobandsue wrote:


@jk98 wrote:
Why use the docking station? You can attach a cable from the Clip+ headphone jack to any input on the receiver(except phono).


 

 what receiver???

the docking station is the receiver 

i want to use the docking station because it is small and compact for taking on holiday

it is a mini amplifier with built in speakers

i.e. it is a receiver connected by a cable to the headhone jack

i dont understand the relevance of your reply???


Probably misunderstood your set up as did I the first time I read it. Try setting the volume to high by going to Settings>System Settings>Volume High>Press the Center Button. Then when you hook it up turn it up, See if this is loud enough. 

 

the volume is already set to high in settings

at normal setting, there was no volume at all

my opinion is this must be faulty