click sport quality

SanDisk Clip Sport purchased at Best Buy (Colubmia MO) a month or so ago. As I had another MP3 player I did not use it until yesterday. First I went through and deleted all the podcasts and the music - but I couldn’t. The last music file had a filename of some strange characters with a file extension of “.mt3!”. I used the computer connection to delete that after copying it to my system. It was an MP3 file (Because It’s Tuesday/Hold On). After deleting that, in the /Music/ directory I was left with two subdirectories both named CTRL-H and one named " $" and trying to remove then resulted in an error message of a corrupted file system with looping directories. That does not sound good. I tried creating play lists and putting them on the player. They were recognized but when I tried to use them instead of the filename test1.mp3 the playlist entry displayed a long string of non-ascii characters as the filename. test2.mp3 simply had " *" as the filename. Atttempting to play them via the playlist failed (“unsupported format”). I could select and play them and I could add them to a GoList (which showed the filenames, test1.mp3 and test2.mp3 and played them). This was the playlist (the filenames were actually different, files I extracted from an old CD I had bought years ago): #EXTM3U test1.mp3 test2.mp3 I downloaded the firmware, 1.17, which I already had, and reinstalled it. That made no difference. I tried holding down the on/off button for ten seconds to reset the system. The player turned off, then on again, then off and … now it won’t turn on. It seems to be dead. The on/off button does nothing and connecting it to a computer does not bring up the “Charging” screen. Were the two subdirectories of /Music/, CTRL-H and " $" supposed to be there? Was one of the mp3 files supplied on the player supposed to be “[non-ascii-character].mt3!”? So … having spent twenty hours with this player it seems to be a piece of … well, what would you call it? Well, I bought it a month ago and just opened the package. I no longer have the sales slip. Now what?

Do you have a card in the player? If so, remove it. Try holding down the power button for at least 30 seconds to reset the player.

Try charging the player with a micro USB cell phone charger for a long charge. After that, try turning it on. If you can turn it on, then format the player using the player’s menu-settings, system settings, format. If you can’t turn it on, then try connecting it to your pc. If it won’t connect, then you might be out of things to try, and you might need to send the player to Sandisk for replacement under the warranty. 

Whenever I open the package of a Sandisk player, one of the first things I do is format the player using the player’s menu to get rid of all the sample files on the player. For some reason, Sandisk players seem to often have their file system messed up when new. This is easily fixed though by using the player’s menu to format the player.

Once I had to hold down the power button for 60 seconds – 30 seconds didn’t seem to be enough – to reanimate a seemingly dead Sport. (Maybe 40 seconds is enough in any event, though.) This may indeed do the trick and offer the possibility to format the player.

Hi aoernerr3e, I’m just curios onto this. So how did this work out for you if I may ask?

@rhodesv wrote:
Hi aoernerr3e, I’m just curios onto this. So how did this work out for you if I may ask?

No you’re not. You are just trying to increase your post count for some reason unbeknown to anyone but you until you decide to re-register under a new name and start posting this same drivel over and over again. You’ve only done this about 9 or 10 times already in the last year or so, and it’s getting quite irritating. :angry:

And btw, the word is “curious”.

:confounded:   Hi,

Well… at reviewing others posts and user accounts, I found this…

00- lodhig => (04-11-2011 to 22-11-2011)
01- beiker  => (01-02-2012 to 18-03-2012) + (29-12-2013)
02- Kuerten -> (15-03-2012 to 21-06-2012)
03- peleus -> (21-06-2012 to 16-08-2012)
04- mithcd -> (16-08-2012 to 15-12-2012)
05- austingrd -> (19-12-2012 to 10-02-2013)
06- doncht -> (14-02-2013 to 30-03-2013)
07- dwaynnyt -> (31-03-2013 to 26-05-2013)
08- rickyjm -> (09-05-2013 to 25-10-2013) + [joelmch (28-06-2013 to 30-08-2013)]
09- jimmyghd -> (29-10-2013 to 28-12-2013)
10- mikkirourke -> (03-01-2014 to 02-03-2014)
11- markwahl -> (07-03-2014 to 27-04-2014)
12- kitscht -> (28-04-2014 to 06-06-2014)
13- Hirsche -> (07-06-2014 to 20-07-2014)
14- fosterdrew -> (21-07-2014 to 14-09-2014)
15- rhodesv -> (15-09-2014 to 08-11-2014)

16- barniani -> (10-11-2014 to … Now …)

hmm… (IP… idem? mac… idem?)

:confounded:   Hi,

Well… at reviewing others posts more and user accounts, I found this…

00- lodhig               ->  (04-11-2011   to  22-11-2011)

01- beiker               ->  (01-02-2012  to  18-03-2012)  +  (29-12-2013)

02- Kuerten            ->  (15-03-2012  to  21-06-2012)

03- peleus              ->  (21-06-2012  to  16-08-2012)
04- mithcd              ->  (16-08-2012  to  15-12-2012)
05- austingrd         ->  (19-12-2012  to  10-02-2013)
06- doncht              ->  (14-02-2013  to  30-03-2013)
07- dwaynnyt          ->  (31-03-2013  to  26-05-2013)
08- rickyjm              ->  (09-05-2013  to  25-10-2013)  +  [joelmch (28-06-2013 to 30-08-2013)]
09- jimmyghd         ->  (29-10-2013  to  28-12-2013)
10- mikkirourke      -> (03-01-2014   to  02-03-2014)
11- markwahl          -> (07-03-2014   to  27-04-2014)
12- kitscht                -> (28-04-2014   to  06-06-2014)
13- Hirsche              -> (07-06-2014  to  20-07-2014)
14- fosterdrew         -> (21-07-2014  to  14-09-2014)

15- rhodesv              -> (15-09-2014  to  08-11-2014)

16- barniani             ->  (10-11-2014   to    … Now …   )

hmm… (IP… idem? mac… idem?)

You guys are just talking to a spam bot :wink: