Can't Sync to Clip

I just got a Sansa Clip, and am trying to synchronize it using Windows Media Player 10. (I want to use WIndows Media Player, rather than manually transferring the files in Windows Explorer, so that I can use my star ratings to determine which music to copy.)

When I first did it, I copied about 6 files over, then skipped the rest, saying that it couldn’t access the file. I rebooted the computer and tried again. Now it just pops up an error message and stops there. The error message says:

“Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.”

I am sure that the file is not in use, so I’m not sure why I’m getting this message. As noted, it initially did about 6 files and then stopped.

Thinking there might a problem with a particular song that’s gumming up the works, I cleared the sync list, and then just selected a single song at random from the middle of the list. Got the same error message.

These files are WMA files, and they’re not copy protected (originally ripped from CDs).

I previously had a Sansa e130 and sync’ed music this way, and never had any problem.

Anyone know what’s going on?

Thanks!

Neil

You have two option to solve your problem:

  1. Upgrade your pc to wmp 11, it is fast to solve your problem (I am sure 100%).

Or,

  1. In case you want to KEEP your wmp 10:  Before you plug your device to pc, you must turn off wmp 10 and My Computer; then plug the device to pc and wait several seconds, now you can sync. Remember, everytime before you plug the device to pc, turn off wmp 10 and My Computer. If you open wmp 10 before you plug the device to pc, it appears a message “error…”.

good luck.

Thanks for your reply.

Yeah, I don’t want to switch to WMP 11 because, in my opinion, it sucks. I originally upgraded to it, and couldn’t stand it, then uninstalled it and reinstalled WMP 10.

As for closing WMP first, I had tried closing and reopening WMP after I got the message, but it didn’t help. And My Computer is just a view of Windows Explorer, which is running all the time anyway.

But I found that when I upgraded the firmware to the latest version, everything worked fine.

So thanks for your input.

Neil