cant get files out of a secure access vault.

Got a 16 gb switch drive with secure access, and apparently stored files successfully in the vault. Some of them show in a window that looks like a table of content.  When I right click on a file I want to recover, and then click on open, or recover, or copy, or try to drag it to an open page, a busy little circle looks like something is happening, but I cannot then find the file anywhere but the table of contents list. The files were written in Word Perfect.  What am I doing wrong?

Hopefully, this thread would help you out.

http://forums.sandisk.com/t5/All-SanDisk-USB-Flash-Drives/scandisk-secure-access-will-not-open-vault-when-plugged-in/td-p/279850

    Thanks I will try that, but I thought I had the vault open when I tried the recovery. 

       --Rav

Autorun didn’t open my vault, but the secure access program did.  I learned to drag a file from the table of contents to an unencrypted space on the flash drive’s page, but could not find a program that would read it.  Apparently I need some way to unencrypted it after moving it.  I was not successful in moving it off the flash drive.

   Still puzzled. 

I had a similar problem and couldn’t get to the bottom of it. I emailed customer service and they asked me for screenshots and info which I was hesitant to supply as it is work data on the stick.

Randomly I just tried something today and it worked so I had to tell the internet!

Log into your vault as normal and click once to select the folders you wish to download/decrypt. Then click the File drop down menu and select “Save File(s) to”

That’s how you decrypt them! Finally!

2 Likes

Tbanks for the tip,  I’ll give it a try next time I try to use it.  In frustration I simply stopped trying and used another drive. 

how to get photos out of sandiskcruzor guide 8gb

:smiley:   Hi c8,

Dear member of SanDisk Community, welcome.

Friend, see if this helps you: http://forums.sandisk.com/t5/All-SanDisk-USB-Flash-Drives/Cruzer-Force-USB-Flash-drive/m-p/331213#M9550

Luck, and then you tell us, what happened, please.

Regards, Alfred.                                                            (Google translated)

Did you get it sorted?

THANK YOU, martin87!! I can’t believe how easy this was after all the frustration I went through trying to figure it out!! Kudos!

@martin87. Thanks for your suggestion. Did exactly how you described and it worked.

Hi, 

i’m having the same problem now. however mine says ‘‘encrypted files doesnt exist’’ when i try to " Save File(s) to". the properties clearly states that my files are still there however cannot transfer anything out. 

help! >.<

when I “save files to” extraction shows 0 bytes…it doesn’t work for me…any ideas…please help

Pleae tell me How? I click once to folder then the drop down menu on same page withen the vault? but when I do that it says slect a file to Encrypt but I was trying to Dycrypt or copy to my PC so Where on drop down menu? Not in same flash drive right ?

Hi, are you still interested in recovering your data or you got rid of your Vault and/or USB Stick?

I can help you save it if you are still interested in recovering your data.