"Available Reserve Space" failure/error Ultra II 480 GB


I just a few days ago a SSD ultra II 480 GB, After installing the dashboard software, it gives on SMART status " Poor "

And by " Available Reserve Space"  Value:100 RAW Trheshold: 4%

So, do i need to take a RMA? or what>? Is this normal??? somebody

There is another thread where many buyers reported the same problem, me too.

I think you need to post more information…

I’m not disputing your post…

I’m using 2x 480G drives in a Raid 0 configuration, used as a data drive, no OS disk, under W7-64 and am not seeing that issue…

I am also experiencing the issue with brand new SandDisk Ultra II 480GB drive, on a Windows 10 Professional 64bit, installation. I receive the error that “Available Reserve Space” is at 4% Threshold.  I hope Sandisk has the answer to resolve the problem.


I have purchased two drives, a 960 Ultra II and a 480 Ultra II from Amazon. I got the 960 on Sunday, put it in a usb enclosure, installed dashboard and lo and behold, got the same error. Thought it was strange but thought I would try the cloning software. Worked great but still the error. I got ahold of Sandisk support this morning and they were very nice. Said to request an exchange from Amazon but I pushed and said that there were two forum posts about this same issue and thought it was weird. He then requested a screenshot to look into it further. I am concerned that the 480 GB will have the same issue as well. I will keep the forum posted on what the tech says.



I am also having this exact same issue with two Ultra II drives purchased directly from Amazon.co.uk warehouse (not a reseller).  The first was purchased on 10 February 2016 and second on 4 March 2016.

Both drives have the latest firmware X41100RL and I have the latest Sandisk Dashboard 1.4.1

Dashboard reports both drives have Poor health due to SMART issue 232 Available Reserve Space. Value (Raw) 100, Threshold 4%.

I’m very disappointed to have two drives with the same issue but suspect it is more likely an issue with the Dashboard software.

It also has not helped my confidence in the company, as a first time Sandisk customer, that when I tried to register one of the drives, so that I could request an RMA, the registration failed with the error, “Invalid Product Code for this product”.


SanDisk support have seen lot of people reporting this issue for SSD Dashboard showing newly purchased Ultra II SSDs have health issues and Available Reserve Space error in SMART. They have already started working on it to produce a fix pretty soon. This issue is related to Dashboard software not calculating the value of some SMART attributes correctly, this will not affect drive’s functionality or performance. They recommend Crystal Disk Info to provide SMART report in the event of encountering any issue before they come up with a fix.

I hope that heps!


Please see post from Prime_Tech on this forum post:


I can confirm that by following the advice posted there and downloading the March 2014 Web Camps Training Kit installer from https://www.microsoft.com/en-gb/download/details.a​spx?id=36393

then by manually selecting to install the .Net Framework version 4.5.2 components

My dashboard now reports that the drive is healthy.

It may be possible to just download the .NET Framework version 4.5.2 and install that but the Web Camp Training Kit installation did report that it has installed some IIS components too.  I think it is unlikely but perhaps the fix could be related to one of these IIS components that the Web Camps Training Kit installs.

I hope this helps someone.


I think I figured it out. Provided the suggestion on another post for the same issue and it seems to have worked for them.  Please Download the Web Camps Training Kit(https://www.microsoft.com/en-us/download/details.aspx?id=24629) for Windows that includes the following:

  • jQuery
  • Entity Framework
  • Visual Studio 2010
  • Internet Explorer 9 and HTML5
  • Web Applications
  • WebMatrix

It will update .NET Framework version 4.5.2 compnents which provides the OS what was needed by the SSD dashboard to calculate SMART report for the SSD correctly. Please share the outcome. 

I hope it helps.