Audiobooks, new user

Just started using my 8gb clip+ and having a small problem.  My audiobooks are in MP3 format on my harddrive in the computer.  I connected my player to the computer and used Windows explorer to transfer some music albums to the music folder and they play great.  I then transferred 5 audiobooks to the Audiobook folder on the player and they transferred fine. (I use the gentre Audio Book on the ID3 tags)  When I go to play them the player doesn’t even show an Audiobook folder!!! What am I doing wrong? - Tks much David 

PS - Wish the files would transfer faster from computer to player!!!

Are your audiobooks in a format that the Clip recognizes?  And are the necessary ID3 tag fields filled in? 

As to the genre field, I don’t know if it makes any difference, but I believe the tag is “Audiobook” (without the quotes), not “Audio Book” as you list in your post.  This difference caused an issue for me once (I don’t recall if it was on the Clip or another player), when I used the tag name “Audiobooks” plural.

My audiobooks are in MP3 format.  I changed the genre field to read Audiobook and transferred to player in the Audiobook folder and also the Music folder and it doesn’t show up anywhere.  It does show in Windows explorer when I have my player connected that it is in both folders.  Audiobook folder still doesn’t show when I try to use my player!!!  This is a good mystery.

Also I installed my first firmware up date this morning.  It is the latest update version and I wonder if this update includes the previous updates or do I have to install each 1 separately and in order of release date - Thanks to all who help!!

The individual firmware builds are complete , independent builds, not cumulative patches as in Windows Updates.  You can change your firmware version at will, using any valid build.  As long as you have the latest version, you should be just fine.

When trying to locate your audiobooks (MP3 format), note that the Sansa locates the files in one of two ways.  The normal method is via the ID3 tag metadata in that MP3 file (album / artist / genre), though Folder View locates them via the filename (most MP3 files “default” the song name field with the filename, depending upon the ripping engine used).

Are you navigating via Music > Audiobooks?

Oh!  Almost forgot.  When installing a new firmware, teh USB mode may default to Auto Detect.  If the Sansa switches USB mode, from the PC, your files may “disappear”, though they’re still on the player.  Files transferred in one mode are not available when viewed from the other mode. 

Bob  :smileyvery-happy:

Message Edited by neutron_bob on 04-18-2010 11:14 AM

Thanks Bob, I have found out why I couldn’t find audiobooks on my player.  I was looking for a category for audiobooks such as you have for music and radio.  I found that the audiobooks are located in with the music in a folder!!   Seem strange when you are in Windows explorer the player shows folders for Music, Audiobooks, Podcasts etc, but when you operate the player the audiobooks & podcasts are inside the music category!!

Where can I find some of the previous firmware updates to put on my player.  Everywhere I look on the Sansa site only shows downloads for the current version?

There are two firmware release builds available now, with the initial build only available on the player “out of the box”.  This build is not available (it has never been posted to the forums).  The initial build had a very annoying bug with Audible .aa format audiobooks, in that Chapter Mode would not display the current chapter, though you could still navigate between them.

The latest build has solved the FM volume step issue, matching the performance of the other Sansas; this was a bug solved for them a well.  Also, gapless performance has been reworked, allowing smooth track transitions for MP3 and FLAC.  On my device, WMA also transitions quite nicely.

Audiobooks, since the e200v2,and the original Clip, have been a subfolder from Music, despite their being in a separate folder when browsing the root directory.  This is the way navigation has been configured for the players.  Personally, I’d like a separate Aidiobooks icon in the main menu, it would be cool.

Bob  :smileyvery-happy:

The anythingbutipod.com website, in the SanDisk Sansa Clip/Clip+ forum, has an archive of the Clip/Clip+ firmwares, in a sticky thread up top.

avididid wrote:

 

Where can I find some of the previous firmware updates to put on my player.  Everywhere I look on the Sansa site only shows downloads for the current version?

 

Here’s the last one. Which, not to confuse the issue is the 1st firmware update for the Clip+ since it came out.

Sansa Clip+ Firmware Update 01.02.09

Thanks to all who have helped me with the audiobook and firmware info.  I just got done listening to Mile Davis “Kind of Blue”, some Elvis Presley and now will start on my “Dracula” audiobook - What a Combination!!! - Tks again - David

Thanks for all the info here already -it s been very helpful.  But now, I have a NEW question.  I have tried various ways to upload more than one audiobook at a time.  But somehow, then I get all the Chapter 1’s, followed by all the Chapter 2’s, etc.  I have a long series I’d like to upload and listen to sequentially, but haven’t been able to keep the books separated.  Except one which is in Audiobooks and the second, which I made as a playlist.  But these books are 50 or so chapters apiece, and it would take forever to put them all in a long, long playlist, unless thats the only way.

Any ideas?

Are your ID3 tags filled in?  The Clips generally use the ID3 tags to navigate and organize files.  MP3Tag is Internet freeware that does a nice job to add/edit tags.

Having said that, if the ID3 tags are not filled in but you put the audiobooks into the Clip’s audiobooks folder (or if the files are stored elsewhere but the genre ID3 tag field is set to Audiobook), the Clip will use the folder and file names to organize.

Ok, now I didn’t really understand what you said, sorry.  I tried to create a folder for each book, but it wouldn’t seem to do that.  It just copies the individual chapters/ tracks over in number order.

How do I find the ID3 tag, or, what is it?

Sorry to be so dense, this is completely a first timer deal!  And thanks!

http://en.wikipedia.org/wiki/ID3#Editing_ID3_tags

Bascially:  ID3 tags are data about the files, that are embedded in the files themselves.  Typically, artist, album, genre, year, title, and track no.  Many audio players organize and play files using that information, not the files’ folder and file names.  And so even if your folder and file names are in great order, if the ID3 tags are not, the files will play “out of order.” 

You can add/edit the ID3 tags using freeware such as MP3Tag.  With Windows, you also can right click on a file and get to the ID3 tag info. under one of the Properties screen tabs (a more cumbersome process, for more than a few files). 

Again, though, and nicely, the Clip+ will use the files’ folder and file names to organize the files if you put the files in the Clip+'s Audiobooks folder (typically done in a sub-folder with the name of the audiobook).  But, of course, if the file name info. is incorrect or incomplete (such as, the file names do not start with a track number so that they can be organized in numerical order–just like on your computer), the files will be organized and play “incorrectly.” 

The way people tend to organize audiobooks by folder and file name, within the Audiobooks folder:

folder name:  Harry Potter and the Sorcerer’s Stone

Track names:

  01-Chapter 1

  02-Chapter 2

  03-Chapter 3

  …

  10-Chapter 10

  11-Chapter 11

  …

I hope that helps.  You also can do a search here (box at upper left) for more info., on terms such as ID3, MP3Tag, audiobooks, etc.

Thanks, Guru!  I got it all working now! 

Great to hear–enjoy it!

I am brand new with this. My books show up as downloaded in the media reader (computer) but I can’t find them on the clip. Where are they?

In the Audiobooks Menu maybe? :stuck_out_tongue:

If not, try looking in the Music Menu. Duh!

:smileyvery-happy: 

I thought I had looked there (music menu) but must have not, found it…thanks!

Well, here is what I figured out - only for us “dummies”.

Go into your computer setup and make sure the USB port is not on “default” or “MTP”.  Set it to “MSC”.

Then, you can make a folder on your desktop, copy the book to the folder.

Open the Clip to Media - open the Audiobooks file.  Drag and drop the folder from your desktop.  VOILA!

On the Clip, open “Music”.  Then just keep clicking down till you get “Audiobooks” - right click, and you will see your list of books.

where do I go to check the settings? Sorry if this is a truly “dummy” question.