Audiobook ?

Hi, I have a 2gb clip and am trying to download an audiobook for the first time. I downloaded the book from netlibrary to wmp10. Opened it first to get the license, and tried to put it on my clip. I can’t get it to play. I have done  the firmware thing, formatted, and am in mtp mode. I have been able to get the audiobook on the clip in the audiobook section, but when I go to play it it says “obtain license by transferring title using audiobook software”.  It will play fine on my computer. What else can I do to be able to listen to my audiobook? Thanks for any help.

Message Edited by mgl on 02-25-2009 04:41 PM

how are you transferring the audiobook to the clip? copy/paste or sync in WMP? you will probably need to sync it in WMP so it will sync the license. i would also suggest upgrading to WMP11.

I am using the sync in wmp to transfer it. Would upgrading make that big of a difference?

The problem is that the PC has the license currently (the file plays on your computer), but your Clip needs one too.

I haven’t experimented with NetLibrary, as I collect books in audio and printed form, and I like to keep them; purchase is my preference.

Try transferring the book using the NetLibrary application rather than drag and drop.  Hopefully, a NL user can assist: is there an authorization process for the portable device?

Also, for a DRM license transfer, the Clip must be in MTP mode.

Bob  :smileyvery-happy:

It’s been awhile since I did my netlibrary experiment, but I seem to recall that I had to play the book in WMP first (just for an instance) before you use WMP to transfer the audiobook to the clip, before having WMP play the file the book would transfer but not the license file, after having WMP play the file the license was transfered properly.

It’s still not working for me. I am in MTP mode, I have played the book on wmp before downloading it to the clip. I talked to the support people for netlibrary, and they told me that I couldn’t use my mp3 player to listen to their books, which I know isn’t right. Anyone else have an idea? I am getting really frustrated (computers and I don’t generally get along). Thanks.

Last two ideas I have are:

  1. reformat player and try again

  2. submit another thread to this list with a specific title such as “Can’t get Netlibrary license onto Clip… HELP”

This last might catch the attention of someone who has experience with the problem.

Oh yeah, you might also find some ideas by searching the forum for “netlibrary”

Good luck and let us know if you find a solution.

Make sure you download the “CD quality Version”  of the file from Netlibrary.  Those are the only ones that can transfer to a portable device.

Message Edited by sansafix on 02-28-2009 03:24 PM

I am having the same problem.  I have a sansa clip 4MG and use it for music and audiobooks.  After downloading the latest firmware at the time 1.01.30A, all worked well.  I since then purchased a sansa clip 1MG for my mom and tried to add some music and audiobooks on it for her.  The audiobook won’t transfer from overdrive unless I switch to MTP mode.  Then, when I go to play the book, it states that I need to “obtain license by transferring title using audiobook software”  I have spent hours trying to make this work.  I am not stupid . . . I don’t know why it work work on the one, but not the other.  I upgraded the firmware to the most recent, which is now 1.01.32, then I changed the firmware to the one that my 4MG sansa clip has (1.01.32A) - still not working.  Any ideas?