SanDisk Ultra Plus 128 GB - Can't Transfer Music Onto from phone to Card

Hello all;

So I just bought the SanDisk Ultra Plus 128 microSDXC UHS-I Card gb today and have been busy trying to load some music on to my phone.  After getting a number of albums on, i tried one more.  Unfortunately, my computer (an Windows machine) made the ‘ping’ notification noise.  The usual box that that pops up to tell you a download is in progress flashed up, but only for a split second.

I looked into it and realized, like a fool, I had been putting the albums into the internal memory of my phone, and not the Card. Not a problem, I thought (obviously having learned nothing from every other attempt I make at doing something ‘simple’ with technology).  I will just create a ‘music’ file for the card and then transfer the files over.

And this, of course, is when the Gods began to laugh hysterically at either my hubris, or my sheer naivety.  I can try to drag the files from the phone to the card over, and even get that computer ‘ping’ telling me that something has been accomplished, when I go to the card I see that no files actually transfered.

After looking at the package that the card came in, I noticed that the directions say that a download it needed at  I had not done this before and figured that this might be at the root of my troubles.  So I downloaded the file and … no luck.  Still get the ‘ping’ still see nothing moving over.

This has gotten rather frustrating, so say that least.  Can anyone help?  My phone is an Android compatable Motorolla, if that helps.  Thanks!


Okay, after some digging I figured it out.  I was able to use the app to transfer the files from my phone to the SD card and, in thep rocess, this seems to have opened the card up so that I could transfer music from my computer to the card as well.  Huzzah!  Sorry to bug you all :slight_smile: