Resume doesn't restart where I stopped in audiobook chapter

I am getting used to the Fuze+; had the Fuze before.  I use it mostly for audiobooks. I mostly like it; sensitivity requires learning, but is a skill you can master.  I like that you can change volume while it is locked – couldn’t do that in Fuze.

My Q: Is there a trick to using resume in an audiobook chapter so it doesn’t go back to the beginning of the chapter?  I have to note the counter location so when it resumes but at the beginning I have to ff to the correct position in chapter; this was easier to do in the Fuze.


are your audiobooks in the podcast folder? it should resume any file if it is in the podcast folder. 

Make sure that you have an updated firmware. Audiobooks can also save on Audible Folder or Podcast folder…

Yes, audiobooks are in Podcast folder.  It resumes, but not at the location where it was stopped.  E.g., if I am listening to chapter 3 of 9 chapters at 14min into a 30 min chapter, it will resume in chapter 3 but at beginning of chapter 3 (0 min.) not at position 14 min into chapter 3.

Will look into updating firmware.  When it asks “do you want to resume” and I select “yes” it shows it is at, say, position 14 min., but then when I press play, it goes to the beginning of chapter.  So then I have to ff and rew, etc. until I get to position 14.

I have this same problem. Has anyone found a solution? I can pause and resume if left on. However, if I turn it off while paused anywhere in a chapter and then turn it on again, hitting play just brings me back to the beginning (0:00) of that chapter.

Can you give some details about your particular audiobook that won’t resume properly?  You can check the file to see if the genre is entered as “audiobook”. 

I haven’t tried placing a music file in the podcast folder to see if is granted the “resume” option, will have to try this out on the Plus.  The only other possibility I can think of is whether the genre might have an effect.  I’ll grab the Plus…

I’m back.   Yes, the Fuze+ grants the resume function for a music file (genre set as “music”) when transferred manually to the audiobook folder.  The function isn’t limited by genre.  Are you sure that the file has been transferred to the Audiobook or Podcast folder of the Fuze+ (these both have the resume option), and not the Music folder?

Bob  :smiley:

Hmmm, ok so I did some testing. Podcasts can resume after power cycle just fine. I tried putting an audiobook file (both a short one and a long one) in the music folder. It worked fine then. I could pause, turn the fuze+ off, turn it back on and resume (it didn’t reset to time 0). I put a music file in the audiobook (audible) folder then tried pausing, turning off and on, and it reset to 0.

So what is it about that folder? Why can’t it handle resuming any type of file so far only in the audible/audiobook folder?

To resumea book you will need to resume from the “last 10 files viewed.”  Unlike the the Fuse, the Fuse+ will not resume all books just where you view them last.   Even from this list, you will need to start the file, go into the book and find the file that is being played,  press start again, and select resume again.

You could also press play followed by a pause, and find the fill in the book with the pause sign showing.

If you now the file (chapter) you can go straight to that file and resume.

If you limit yourself to just a few books, when you delete the ones that you have finished, the "last 10 files view will show where you left off on the books stiill remaining.