ReadyCache Slow Boot - AMD system

I just got a SanDisk ReadyCache to replace my OCZ Synape (OCZ going out of business and NVELO got bought by Samsung).

It seems to be working.  Except the boot speed from the Windows spash screen is alot slower than it should be.  It pauses at the Windows splash screen before the logo appears and then takes longer to do the windows logo than it should.

My system is as below:

Gigabyte GA-MA78GPM-UD2H (AMD 780G) - SATA set to AHCI - Driver version Driver Date 6/27/13

I guess I don’t know why it is taking so long.  I have rebooted my system like 4 times (tried restart and shutdown and startup).  With my old caching solution it breezed past the Windows splash screen in seconds.

I am using ExpressCache 1.3.1.  If it makes any difference there a ton of HDD accessing noises during the Windows splash screen.  I don’t think it should be accessing the HDD at all during boot.  The boot time is way too long. Thoughts?

More information attached.

GUI Shot -

eccmd -info Shot -

Was this issue ever solved?  I just reinstalled my Sandisk Readycache and after a few boots, it has drasitcally taken longer too boot into Windows 7.  I’m running an almost identical AMD system.

What about now…is everything ok….!!!