iOS App Crash

It appears there is a bug in the iOS app that consistently crashes the app. I have a Wireless Flash drive and using an iPhone 6 with latest iOS (8.3) and the latest SanDisk app (2.1.0 (111)). The drive has firmware version 3.4.1 (A02S 1103) installed.
I have the wireless drive connected to my preferred network as well as my iPhone.
The minute you delete the last file or folder within a folder the application crashes.
Say the folder has 3 files, deleting the first two files work fine. Delete the last file, it crashes.
Relaunch the application and everything appears ok and the folder shows empty.
So more of an annoyance then anything else.

Thanks for the post. I have never noticed this but I see the same issue as well. I have reported it to sandisk support. They should probably be able to fix this in a future release. 

1 Like

try this it might solved

I just solved this by myself on my Iphone 5 IOS 8.3. It took me over an hour to find out!

  1. Make sure the Wireless Flash app is close. 2. Go to Setting then Wi-Fi

  2. Pick your Sandisk wifi name then connect to it

  3. Once you got it connecting stay where you are then find the big “i” icon next to the singnal bar right of your Sandisk wifi name

  4. Write down the Subnet Mask number you see e.g

  5. Write down the Router number e.g 134.443.0.1

  6. Open Safari then type on the address bar the subnet number wrote then click Go, let it liad for a while about 20 sec

  7. Then stop the loading then replace the subnet number with the Router number then click Go.

  8. Now you should connect to your Sandisk wireless flash drive via Safari

  9. Try to browse a pdf file or something

  10. Open your Wireless Flash app

  11. Hopefully the magic comes true!

So many Iphone users are facing this problem, for that simple solution here:

1 Like

@michaelpierce wrote:

So many Iphone users are facing this problem, for that simple solution here:

really a great post, helpful for me :slight_smile:

Very valuable Knowledge Provided to us, It’s Quite Interesting, I mark this post for future reference. Norton Setup