Good evening, I have two extreme 120 gb SSD in RAID 0 on a motherboard ASUS Z77 SABERTHOOTH units until a while ago so it worked well for a while now when I turn on my computer one of the drives had an error of unity written as follows way “drive failure” but the system functioned normally, on a beautiful day the “two” units began to give the same information, not satisfied formatted the machine and installed windows 8 always in RAID 0 so that the formatting process I dismounted RAID and recreated from scratch with 128K strip, using windows 8 a month more or less the machine is not initializing the system when I care, always having the need to reset it worked oh yes reformatted with windows 7 and the problem continues, what should I do RMA?

You mentioned that one of your drives had an error. Can you please post the exact error? Reading at your post, I have no idea on what went wrong yet.

I have the same problem with 2 Extreme 480 GB in RAID 0 and I never foud a solution. The only thing I had done to solve this, is to reconfigure my Alienware in to simple SATA drive. :confounded: I never had again, this kind of error message at start-up.

I’m on Windos 7, 64bytes.

every time I turn on my computer screen appears state or RAID configuration, as well as this screen appears as normal and STATUS appears just below the units which are and are not members of RAID striping as well today 11/11 deleted the plow RAID and remade, and installed windows 8 and even now this all normal so that in a few days the first unit gets a message DISK FAIL, oh the computer starts getting very kind reading about 2 minutes to load windows.

a look at the image I took a picture to give the first SSD failure and ending 854


thanks for attention

ok, FALCONH, but if I leave the BIOS marked as sata I will not have to set up a RAID 0, just take a look at the asus site and had a new update for my bios, updated and I will continue analyzing the performance of construction, advise you to charge an explanation as solving your problem because you buy a particular product and it has to work as the manufacturers indicate no problem, you do not think so?

I am having a similar problem with a RAID0 (Stripe) containing two (2)

SanDisk Extreme SSD 480 GB SATA 6.0 Gb-s 2.5-Inch Solid State Drive SDSSDX-480G-G25

I have:

ASUS Maximus VI Extreme LGA 1150 w/ Intel Z87 Chipset Core i7-4770K (Quad Core) BX80646I74770K Crucial Ballistix 16GB DDR3 1600 (PC3-12800) CL9 @1.5V UDIMM 240-Pin

My Sandisk RAID 0 boot (see above) does not seem to be stable.  Is 2 drives in a RAID 0 too much performance?

I get BSOD crashes, and sometimes after a hard-fault scandisk will find directory errors indicating that the configuration is not stable.

I get the feeling that if I used just a single SSD that the problem would go away, but I want the performance / bigger contiguous extent from “gluing” the two drives together.

if you get BSOD check the memory dump and see what it says the root cause of the BSOD is. This may not be SSD related at all could be Driver or configuration related. 

Thanks for the help.

Turns out I had a malfunctioning drive in my RAID 0 array which I am replacing.

GL to everyone.