e280r on the fritz. Help!!!!

My mp3 has been acting weird for about a week already.

 

I connect it to my pc, it starts as usual, but once the main screen comes up, it reads “not enough space for music db. please free 6mb” followed by the screen turning solid blue or blue streaks in vertical fashion.

 

I’ve tried recovery mode, downloading new firmware, almost everything, I think.

 

Does anybody else have any ideas??? Please, anything.

Message Edited by majofi81 on 07-30-2009 09:32 PM

Try this FAQ, specifically #3 under “General FAQs that apply to various portable MP3 devices”.

If you have any more questions, post on the e200R board.

Message Edited by gwk1967 on 07-30-2009 11:43 PM

I don’t know why we have FAQs on this board when people make no effort to look at them.

The one gwk is referring to is even titled My player says “Please Free 6mb”, how can I fix it?

It’s kinda hard to miss, wouldn’t you say?

I don’t know why we have FAQs on this board when people make no effort to look at them.

The one gwk is referring to is even titled

My player says “Please Free 6mb”, how can I fix it?

It’s kinda hard to miss, wouldn’t you say?

Not quite everything, I think. 

I don’t know why we have FAQs on this board when people make no effort to look at them.

The one gwk is referring to is even titled

My player says “Please Free 6mb”, how can I fix it?

It’s kinda hard to miss, wouldn’t you say?

That’s why I’ve mostly given up on this board. I’ve read most everything I need to know to solve my problems, and get tired of people who can’t read.