Can't boot from ssd

Hello, I have been trying to get my 240GB SDD to work in my notebook LG P430-G.AC41P1 for 4 days with no lucky. I have tryed so many things, update my BIOS to latest version, updated SSD firmware to latest version, none of the worked. I alse tryed in my old notebook DELL Inspiron (2009), the SSD works flawlessly, I could even instal WIndows 7 and Windows 8 and works perfectly, but when i move the SSD from my old nootebook to my new one I cant even boot. I also tryed to change my SATA Options, tryed each one, but nothing, it does not work. When I try to install Windows 8 it simple does not copy the files to start instalation. I can see the SSD info in my BIOS and I only can get it to work with HDD Dock Please could someone help me?

Looks like this is still unanswered for you and perhaps a tough one. Any updates on this yet?


 Unfortunately it’s not working yet, I have contacted SanDisk support  but could not get it to work with my LG P430-K-BE44P1. Also contacted LG support, nothing is wrong with te computer.


Hello, it happens to me as well . 

Try this . 

First enter the Bios  mode , and then follow the pictures :


Make sure  that the SanDisk is the first one as the picture above.

That’s all .


I have tryed this one, with Windows 7 , Windows 8 and Ubuntu, aways get the same message:

"A disk error occured

Press Ctrl + Alt + del to restart"

Any hint? :cry:

I fell like i have tryed everything, none of them work =(

I do not know if this has anything to do with the problem you are having but a few weeks ago I was changing a laptop from Windows 8 to Windows 7 and I had to change some bios settings in order to get Windows 7 to install and boot.  Unfortunately I do not have that laptop with me so I am unable to tell you exactly which bios settings I changed but I think it would be worthwhile to go through your bios and look for settings that have to do with UEFI and Secure Boot, for the laptop I was working with I had to disable both before I could even attempt to install Windows 7.

The laptop also might be having an issue with one of the partitions on the SSD, it might be worthwhile to download and boot to gparted - - from here you will be able to see all the partitions on the SSD.  I would erase all the partitions and recreate only what you need and be sure to double check settings.

Enable AHCI in bios and voila:laughing:


ASUS Maximus v Gene
i7-3770K clocked @4200MHz
G.SKILL Trident X Series 16GB DDR3 2400
PNY GTX980 4Gb
Crucial M4 CT128SSD2

got solved the prob….???