Audiobooks not showing up on menu

When I am connected to my computer and I click on Internal Memory, there are 8 audiobooks in the Audiobooks folder.  But when I turn on My Fuse and go to Audiobooks on the menu it only shows two books.  Does anyone know how to get the rest to show up?  Thanks so much for your help.

The Fuze will only show files that are in a supported format. If they are protected files and weren’t transferred with a media player that transfers the licenses, then they may not show up, or else won’t play. What formats are the audiobooks in? How did you transfer them to the player?

And in addition to JK98’s questions…have you looked in Music for them. Audiobooks on the Sansa means .aa files from  But audiobooks also come in .wma and .mp3, and those will show up under Music.

Or, alternately, under Music you can go to the last option, which is Folders. The other options navigate by ID3 tag, but Folders looks at your file and folder structure. See if your Audiobooks folder is there. 

@black_rectangle wrote:

Audiobooks on the Sansa means .aa files from  

The Fuze will treat as audiobooks any MP3 or WMA content either

  • stored in the “Audiobooks” folder, or

  • tagged as “Audioboook” (singular)

(Chapter Mode doesn’t apply to MP3 or WMA audiobooks, I believe.)

Thank you for your thoughts on this.  I downloaded all the books from  I downloaded them at the same time and they should all be in the same format.  I will try redownloading one of the misssing books and see if I get a different response.

Thanks for your thoughts.  I checked every category and they dont’ show up anywhere.

What do you see when you look into Folders under Music?

When I click on Music I get

Play All

Recently Added





My Top Rated





Most of these are empty

The only things that show up are the albums that were there when I bought it, the songs I added and two of the eight audiobooks.

Thanks for your interest.

What do you see when you click on music, folders, audiobooks on the player? I guess if the tags are messed up, they might show up as unknown for the album, but would still be accesible on the player via folder mode if they are in a supported format.

I don’t use Audible. I guess Audible has its own download program? Do you use the Audible program to also put the files on your player? If not them I guess you need to use Windows Media Player or some other media player to transfer the files that also transfers the licenses to the player. Otherwise the protected files might not even show up on the player, or might not play.

Update your firmware and you will add another option under Music: Folders. That lets you see files and folders on the unit–instead of getting information from tags as your current options do.

Look at the top of the page for Firmware Download and Instructions. 

Audible books are best transferred using the Audible Manager client.  Are you using the Windows Media Player version?  This version gave me fits last year, so I prefer the standalone client.

There are a few interesting things with the Fuze and Audible.  Well, let me expand upon that: the latest firmwares have gravitated support to Audible Format 4 and Enhanced on the Sansa.  These are 64kb/s files, .aa or .aax format.  If you are trying to import a Format 3 or lower file, it will not play.  The latest version of the Audible Client has an inhibit function that helps; trying to import a Format 3 file to the Clip+ results in an error message in the client.

The Fuze, the Clip, Clip+ are currently configured for Format 4 and up only with the latest firmwares.

Back to the Fuze.  Do you have the latest firmware (version .28) installed?  If you try to look at the Info screen on version .26, Audiobooks will show as “zero” regardless of the file count- that was a bug.

Files from Audible should have all the correct metadata included, and if they are all transferred with the client, you should see all of them under Audiobooks when navigating on the device.  As far as finding them in Windows Explorer, there may be something else going on.  Let me know if the files can be found by looking under Audiobooks on your Fuze.

If you are navigating by Folder Mode, you can find Audible by navigating: Music > Folders > Internal Memory > MTP>  Audible.  For the µSD card, it’s going to be a wee bit different, as External Memory > MUSIC > Audible.  (Folder structure is different for the µSD card.)

Lastly, I mentioned using the Audible Manager Standalone Client.  This application allows synchronization with the internal or external memory, and shows this difference in the lower right of the screen, compared against WiMP11, which simply shows the Fuze in the upper right, Internal / External (µSD) as “next device”.  Depending upon which memory is selected, the Audible Manager shows all Audible files on the device, at the bottom of the screen, PLUS it shows the current stop point for all files, allowing you to pick up where you left off, while using the PC.

Bob  :smileyvery-happy:

Thanks Bob!  That was the solution.  When I used Audible Manager the other books showed up.  I appreciate your expertise.